HughesNet Community

service up and down for a couple of weeks now

Showing results for 
Search instead for 
Did you mean: 

service up and down for a couple of weeks now

I really hate that I'm writing this.  From the start, I've had nothing but great service. But over the past couple of weeks, seems like my phone or laptop (or any other device) will connect for a bit, then disconnect, and then reconnect after about 60-90 seconds.  I cannot make or recieve phone calls anymore as the call drops after about 30-60 seconds.  This is very problematic as I have two elderly parents out on this ranch in west Texas, 30 miles from the nearest town.  I upgraded their iPhones in order to take advantage of the ATT wifi service over the internet.  Everything worked so well at first that I could Facetime my wife with very little problem.  Now I cannot have a phone call.  My parents have a landline, but it is often out, so I got the Hughesnet Gen 5 as a backup for emergencies.  However, it has become unreliable, if not completely useless.  I've rebooted everthing.  I've changed the WPA mode to read WPA/WPA2 as I found recommended in another post.  The only state code I've noticed is 11.3.1 but I've checked all connections up to the dish.  One thing I've noticed on the system log is that the router DHCP address renews every 60 seconds.  That seems a bit excessive to me, as when I was in the high tech and network management world, we would set up a renewal no less than 24 hours. Since it's been about 15 years since I worked in that world, I may be lacking in knowledge with repect to the new ways of network management.  I've tried phone support, but they are basically useless and talk to me like I'm an idiot.  Frustrating as I know they are reading the same fixes I can find online and have little experience on their own.  I normally like to talk to level 3 support, but they won't put me through.  Needless to say, I'm very frustrated.  I'm out here on the ranch quite a bit, and my wife is three hours away, so this is the only method where we can communicate.  I pay for two Hughesnet services out here.  It seems to be happening on the main one, but I haven't tested the other as it's in a barn a bit away from where I have my devices.  I'm running out of ideas with regards to problems on my end.  Any help from the admins/gurus?


So here's my traceroute.  Does this look normal?


Tracing route to []
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms
  2     1 ms     1 ms     1 ms
  3   582 ms   559 ms   616 ms []
  4   625 ms   579 ms   579 ms []
  5   629 ms   617 ms   629 ms []
  6   673 ms   660 ms   656 ms []
  7   678 ms   674 ms   615 ms []
  8   625 ms   618 ms   629 ms []
  9   599 ms   619 ms   615 ms []
 10   599 ms   613 ms   593 ms []
 11   605 ms   619 ms   649 ms
 12   650 ms   617 ms   618 ms []
 13   644 ms   719 ms   649 ms
 14   635 ms   619 ms   639 ms
 15   692 ms   639 ms   659 ms
 16   671 ms   680 ms   608 ms
 17   661 ms   639 ms   649 ms
 18   673 ms   676 ms   688 ms
 19   664 ms   655 ms   658 ms
 20   634 ms   653 ms   677 ms
 21   622 ms   649 ms   692 ms
 22   687 ms   708 ms   663 ms
 23   656 ms   657 ms   616 ms
 24   681 ms   672 ms   639 ms
 25   651 ms   629 ms   639 ms
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.


Good that you had good service. Mine has stilled (or stunk) from day one.
Calling is of no use, just st listening to their music till eventually an agent that tells you their records show you are connected. Baloney!
OK, I’m in a rural area, but this is a total waste.

I've been wondering if any of the mods or experts will weigh in.  I'm sorry you are having bad service.  Mine rocked when first installed.  Watched movies.  Used Facetime to communicate.  Could actually work from my ranch and get things done.  Now a phone call drops after 60 seconds.  I've run a trace route to, and it was a mess with a lot of lost connections.  The phone support was pretty useless, which bothers me.  I've been reading this forum and find the expers and modertors on here seem to know a decent amount.  Now I'm just waiting for one of them to address my situation.  I truly hope they don't fall into the Hughesnet of old, which was completely useless as a service provider.  But I digress to 15 years ago.  I've been pretty happy with the Gen 5, until recently.  I have two sats and services, and both are affected, so I'm pretty sure it's not on my end.

Distinguished Professor IV



Unfortunately, WiFi calling isn't supported with HughesNet.  This doesn't mean that people can't sometimes get it to work, but only that it's not supported and there is no troubleshooting provided for such.   


HughesNet does offer their own VOIP service, though, called HughesNet Voice. 



Regarding your internet connection issues, and the 11.3.1 state code:  this is something that the reps will probably need to take a look at.  If you don't already, please be sure to leave your HughesNet modem plugged in (especially during the day) so that the reps can run remote diagnostics on your HughesNet equipment if they deem it necessary.  


In the meantime, the only thing I can recommend is plugging the modem directly into a wall outlet if you presently have it plugged into a surge protector or power strip.  Those two devices can sometimes affect the power throughput to such a degree that it causes issues.  Also, make sure that the power plug at the back of the modem is inserted all the way.  Please be careful, as the plug is delicate, but just make sure it's in all the way.  Also make sure that the coax connector at the back of the modem is finger tight.  It doesn't need to be tighter than this, but it shouldn't be loose.   


The reps are on M-F from approximately 8AM to 5PM EST.  They can take a day or two to reply, but they're usually pretty quick.  And again, please be sure to leave the modem plugged in, if you normally don't, so that they can run the aforementioned remote diagnostics on the HughesNet equipment if they deem it necessary.  





Edit:  Your traceroute looks normal to me.  

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks for the reply.  I do understand that Hughesnet offers VOIP, but I'd rather keep things like I have it.  No, they don't support wifi calling, but since it worked, as did Facetime, as did other video conferencing, I found the service to be adequate and was content.  But it isn't just wifi calling that has changed recently.  Downloading short video's or movies stop about every sixty seconds or so.  Reading news on reddit is now an exercise in patience.  If I'm to go to youtube, I might as well go make dinner while waiting for it to download.  Point is that things were working quite well, but now they don't.  Something changed.  I look at routing tables, and there are dropped requests even to the server.  I've rebooted, and left off for a period of time to reset routing tables in this router/modem, yet the same thing still happens.  Is happening on our other account as well.  I have two of them out here, one dedicated to my parents.  I've checked all the connections to and from the sat dish to the modem/router, and they are all secure and tight.  Either both of my modem/routers are having issues (highly unlikely) or there is a routing problem on the hughesnet side.  One thing I notice on the system log is that the ip address for the modem/router is renewed every 60 seconds, and not always to the same ip address.  This seems strange to me, but I've been away from the industry for awhile so maybe that's normal.  But something has changed.  And I've checked and debugged everything on my end, but haven't found anything.

Distinguished Professor IV



The reps should be able to see what's causing the issue(s) when they run the remote diagnostics.   

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hello wmason771 thank you for posting on the community. I am sorry to hear that you are experiencing difficulties with your service. I am more than happy to help, but as I was trying to run diagnostics I could not get accurate information due to rain and thunder at your gateway location in Albuquerque, NM. I will run diagnostics again once the forecast has cleared, I appreciate your patience and please let us know if you experience any changes while waiting for my next post.



Wondering if you've had a chance to run diagnostics?  And if so, what did you find?  One thing I find particularly troubling is this happens with Apple devices more than others.  And I'm not talking about calling over wifi.  Seems like search functions and applications show a degrated speed and latency.  Would there be any reason why Apple devices would be throttled down in the Hughesnet environment?

Could be related to the issue I found with iOS devices a short while back. If so, might want to try 'forgetting' and then recreating the wifi connection(s) as described in this post. Helped solve quite a number of things for me.


Note that I have not tried it with Macs as yet because I hadn't had the need. Those connections seem fairly stable.

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.



I'll give that a try.  Kind of took me back a little when you stated one must reset the iPhone.  I saw in the instructions to cycle the power off, and then back on.  I wasn't about to reset my phone.  Getting it back to its current state would be challenging, even though I do have backups.  I'll give a whirl at your 10 step program.  Thanks!

Haha... No way. The thought of completely rebuilding all the apps on my phone after a complete reset gives me the creeps. I'm the type that won't even paint some rooms because the thought of tearing apart all the devices and putting it all together again scares the devil out of me.


If I said reset, I likely meant restart.... I'll take a re-look and edit as necessary. Thanks for the heads up.


Edit: My bad. Changed 'reset' to 'reboot'... even italicized it.

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Wmason771, sorry it took a bit longer to get back to you. I ran diagnostics and the system did come back as fully operational. I checked diagnostic history to see if I could find anything abnormal, and I found nothing wrong. I tried a few remote commands to your HughesNet modem and did a reboot to see if it helps. Please let me know if there is any improvement.


Tried your steps but no joy.  I'm starting to think it is a problem with Apple devices, including iPhones and iPads.  I'm sure the latest update broke something in the process of "fixing" something else.  I have such a love hate relationship with Apple products.  I'll keep trying to play with some other fixes to see if I can rectify this problem.  I don't believe it is a Hughesnet problem at this point.  That doesn't mean something didn't happen earlier, when I got the 11.3.1 issues and horrible slowdown for a bit.  But on my pc laptop, at least, things seem to be working well enough.  Since Apple products are part of my work environment, I'll have to figure out something.  Working remotely from my ranch is important, and the main reason I got this service, as well as for my elderly parents.  I'll figure something out.

Sorry it wasn't much help. Thought it might be a long shot.


Apple has definitely changed something in the past couple of days at the back end. Noticed on both my iPhone (iOS 11.4.1) and iPad (iOS 9.3.5 - it's an old 3): When I hit "update everything" in the App Store, only the first few start updating as normal (if lucky). The rest used to go into sort of a holding pattern waiting for the first few to finish downloading/install. Now they just bail out and revert to an Update button. Sometimes you even have to hit the Update button a few times before it takes. Very strange.


That aside, since we may have eliminated a local issue, the problems you're seeing could be something going on with Cogent, upstream from your gateway. I know that Level3 (my gateway provider) often has weird, erratic slowdowns to Microsoft's CDNs. Could be that Cogent is similarly allergic to Apple.




* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.