cancel
Showing results for 
Search instead for 
Did you mean: 

speed Latency and loss

Damian
Moderator

Re: speed Latency and loss

@dar00,

 

I did not receive any emails as you must have sent it to the general HughesNet support email. Once you run the 3-5 speeds tests across a few days, I will have a more accurate way of going about troubleshooting as I do not want to perform actions that are unnecessary at the moment. 

 

-Damian  

dar00
Freshman

Re: speed Latency and loss

Did a lot of tests.  Some of them I flat don't believe but the link is Testmy.net/quickstats/Dar00  The identifier is Home.

GabeU
Distinguished Professor IV

Re: speed Latency and loss

@Damian 

 

You can use this link, which is for dar00's tests with the Home identifier...

 

https://testmy.net/quickstats/Dar00?type=user_name&q=Dar00&extraIDX=1


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Damian
Moderator

Re: speed Latency and loss

@dar00,

 

Thank you for providing me this information and you as well @GabeU. This has been most helpful. It appears we do not have communication with your modem currently. Is it currently unplugged? If it is, once it is plugged back in, I will be sending commands to your modem with instructions to reset parameters in a specific order. This is one of the first steps to perform in a situation like this.  

 

 

-Damian 

dar00
Freshman

Re: speed Latency and loss

The Modem is generally on between 10 am and 11 pm Pacific time.

Damian
Moderator

Re: speed Latency and loss

 

@dar00,

 

Thank you for your patience. I was able to send commands to the modem. Please allow a few hours and run a speed test again. Once you do, let me know what your results were. 

 

 

-Damian 

dar00
Freshman

Re: speed Latency and loss

On Testmy.  Results were 1.9 down and 1.2 up.  Not good.

Damian
Moderator

Re: speed Latency and loss

@dar00,

 

The only device I see connected to the modem is an unknown device on the 5GHz network with a fair signal instead of a good one. Please connect a device to the modem directly via Ethernet cable when running diagnostics. This is because the number your modem is reporting is much higher than the results from the speed test you have recently run. Devices connected with fair/poor signal will always report lower numbers. Direct connection rules this out completely.  

 

-Damian 

dar00
Freshman

Re: speed Latency and loss

The unnamed device is a cell phone.  All speed tests have been done with my desktop and a direct connection via cable to the modem.  Did a test a few minutes ago and the download was 900kb  and the upload was 1.2mb.

Dar00

dar00
Freshman

Re: speed Latency and loss

Damian

What's going on?  Connection still the same. bad.

Dar00