cancel
Showing results for 
Search instead for 
Did you mean: 

transmitting error

New Poster

transmitting error

Hello,

I have had Hughes net about 2 months. Sunday, i come home and i have wifi but no internet. I reboot, then unplug and reboot. I have left off for over an hour and tried rebooting again.

The modem page is showing red status light. Stating transmitting problem. THe transmitting light is off.

Is there anything else i can do? 

6 REPLIES 6
Highlighted
Distinguished Professor I

Re: transmitting error

Can you get to this page? http://192.168.0.1/limited.html#!/general/summary

 

If so, what's the number under System State Code?

Highlighted
New Poster

Re: transmitting error

12.7.2. A transmit problem has occured.
Highlighted
Distinguished Professor IV

Re: transmitting error

@lori4god 

 

A State Code of 12.7.2 corresponds to an uplink issue.  Normally something like this is caused by bad weather at the gateway, but when that happens it should be short lived.  Being that it's still going on it's unlikely that weather is the issue, though only a rep can say for sure.  Plus, a gateway issue usually affects a noticeable number of people, and that's apparently not the case, judging by the posts on this community.  

 

At this point, it's likely that the reps will have to help you.  Damian, a HughesNet rep, may still be on this evening, but it's more likely that you won't hear from a rep until tomorrow.  If you don't want to wait that long you have the option of calling 866-347-3292 and talking to a phone rep.  Either way, though, I'll tag a rep so that they'll be sure to see this thread and reply. 

 

I'd be sure to leave your HughesNet modem plugged in, if you don't already, so that the reps will be able to run remote diagnostics on your HughesNet equipment in order to help them determine what's going on.   

 

@Liz  @Damian 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Moderator
Moderator

Re: transmitting error

Hello lori4god,

 

Thank you for reaching out and welcome to the community! Please see my private message for account verification.

 

-Jay

Highlighted
New Poster

Re: transmitting error

Started having the very same issue this morning. When I go to system control center I get the same code. Help!
Highlighted
Distinguished Professor IV

Re: transmitting error


@Zz68 wrote:
Started having the very same issue this morning. When I go to system control center I get the same code. Help!

To get help for your issue, please start a new topic, which you can do here.  This will keep your issue separate and allow you to get individualized help.  

 

Edit:  You already did so, so please disregard this reply.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit