cancel
Showing results for 
Search instead for 
Did you mean: 

I may get in trouble for this but..........

Assistant Professor

Re: I may get in trouble for this but..........

Well, I guess I'm misunderstanding because I thought that was the overall intent for all this. I guess not.
Distinguished Professor IV

Re: I may get in trouble for this but..........

I'm not really sure.  It sounds like they want everyone to eventually have to sign in using their HN credentials, but I'm not sure about actually have their own, Hughesnet "owned" community.  I could be wrong.  I often am.  LOL. 

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Honorary Alumnus

Re: I may get in trouble for this but..........

So much for the concept of SSO.



Tutor

Re: I may get in trouble for this but..........

When I click a link in an old email notification, I'm automatically taken to the correct page and logged in but the My Account info link at the upper right still drops down with wrong name and SAN.

Assistant Professor

Re: I may get in trouble for this but..........

I still get this error after logging in at SC then using the Community link button there:


Then when I come here directly it shows I'm not logged in. So I click here to log in and it logs me in without entering anything. Problem is I'm still logged in as Barbara. Really getting old. And I('ve cleared browser cache and tried other browsers.

Tutor

Re: I may get in trouble for this but..........

Have you found a way to see your BirdDog ID here in the community without coming in the GS back door?
Assistant Professor

Re: I may get in trouble for this but..........

Nope. Amanda says they are continuing to work on it, your case to. At least not getting the Not Found error anymore and the log on from SC is carrying over, just not showing the correct credentials in My Account here.
Assistant Professor

Re: I may get in trouble for this but..........

I know, figured they could edit it, not even sure she is a real customer at this point.
Tutor

Re: I may get in trouble for this but..........

After I log into my Hughes SC page, I have to log in again after I use the "COMMUNITY" link. I have to use IE for that.

If I try that in Chrome (even with all security disabled) I can't log in to the Community by chasing the Hughes Community link from the Hughes SC page. Most of the time Chrome won't give me a log in page and when it does, GS won't accept my Hughes log in credentials. Even when I start with a fresh Chrome with cleared cache and cookies, I can't log into this community using my Hughes info.

I leave Firefox out of it. I'm not gonna pollute my main browser with this nonsense since it's usually a pain to get back in as GW coming through the GS back door.
Moderator

Re: I may get in trouble for this but..........

GW - you shouldn't be presented with another log-in screen if you follow this process >

Log into http://supportcenter.myhughesnet.com
Click on myAccount
Click on Community

One of two pages should appear - the community home page or a message stating you need to verify your e-mail. If you see the community home page and there is no yellow bar saying you need to sign in (may appear briefly before disappearing) then you are logged in.

Are you using your HughesNet email address (the one with the dash in it) to log into the Support Center? If you get a login page after following those exact steps above, please send a screenshot that captures the login screen and address bar to communitysupport@hughes.com

Thanks
Amanda