HughesNet Community

2 questions, billing date & usage resets (upgraded Gen 5 today)

cancel
Showing results for 
Search instead for 
Did you mean: 
bare65
Advanced Tutor

2 questions, billing date & usage resets (upgraded Gen 5 today)

Question #1.

Upgraded today to Gen 5 and I've been exploring the 'system control center' for this new HT2000W modem. (was previously using an HN9000)

Was just curious about the data usage resets and how long these will go on for?

I remember that we received these resets when we were first installed with Hughesnet Gen 4, but I can't remember how long they went on for.

I did noticed the Data Allowance Status chart in my system control center but I'm unsure how to 'read' the allowance resets

(screen shot below)

29 days/7 hrs/36 mins??

Untitled.png

Just since the install a few hours ago my data has reset several times already...

Believe me, I'm NOT complaining...as these resets will allow me to 'play' around with my new speeds and test them out without worrying about exceeding my usage during these first few days of fun and games lol...but I would like to know if this is going to continue for 29 more days as it appears to indicated from the chart....or does this just occur for a short period of time, if so, how long?

Again..no compalints, lol....would merely like to get a heads up so I know how many days I can 'play' before my actual data usage goes into full force.

 

Question # 2.

Prior to upgrading today, my bill was always generated on the 9th of each month..with payment being automatically billed to my credit card on that same day.

With this being the 20th of the month, will my bill now generate and be charged to my credit card on the 20th of each month from now on or will I continue to be billed on the 9th of each month with this first month prorated to offset the difference in days between Gen 4 (ending) and Gen 5 service (starting)?

(hope that question makes sense)

 

TIA..

1 ACCEPTED SOLUTION
C0RR0SIVE
Associate Professor

New Customers get 20 days of resets
HN9000 UPGRADES (Regardless of Gen4/3 status) get 20 days of resets
HT1XXX UPGRADES to Gen5 Jupiter Two do NOT get the resets.
HT1XXX UPGRADES to Gen5 Jupiter One do NOT get the resets.
HT1XXX to HT2000w Modem Upgrades do NOT get the resets.

That is what I have gathered from numerous sources.

As far as billing, your bill should continue/process on the exact same day as it always has.

View solution in original post

15 REPLIES 15
maratsade
Distinguished Professor IV

"Was just curious about the data usage resets and how long these will go on for?"

I could be wrong, but I don't think you have a daily reset, because you're an upgrade customer, not a new customer.  Seems you have 10GB to play with, and will get a new 10GB in 29 days and change.

oh DUH! looking at the chart again I can see that I was reading it wrong and that the 'Allowance Resets' means that my 10GB monthly allowance resets on the 20th of next month...
I was thinking it meant 'resets' as in daily/hourly or whatever resets like we initially experienced as 'new customers' last year.

However...in saying that, my data has definitely reset back to 100% several times in these past few hours. I'll keep my eye on it just in case it's a fluke...and won't go playing around on the internet 'too much' just in case...
maratsade
Distinguished Professor IV

"However...in saying that, my data has definitely reset back to 100% several times in these past few hours. I'll keep my eye on it just in case it's a fluke...and won't go playing around on the internet 'too much' just in case... "

 

Maybe it's resetting because you're going from an old system to the latest one. I think that will happen for the first 20 days, and it's to let you update your computer without having to worry about the data. It's a really nice thing Hughes does.  Enjoy! 🙂

 

When I upgraded from Gen 4 to Gen 5,  the billing date didn't change, but the bill for the first month was prorated. 

maratsade,
It's somewhat funny, but just a few hours after I posed this question to the community about billing and resets, I received an email "Activation Confirmation and Next Steps" that goes into great depth with regards to the 'resets'...almost as if was a new customer.
So like you said, in my case, I'm seeing these resets, not because I'm a new customer, but because I'm upgrading from the HN9000 and Spaceway 3 (almost obsolete system) over to Jupiter 2 and an HT2000W modem.

and Yes, I have learned that my billing date will remain the same day. I actually like this idea too as I am very much a creature of habit when it comes to paying all of my bills, so knowing now that it isn't going to change, I'm happy.
Gwalk900
Honorary Alumnus

Remember to look in on the MyAccount/Billing page and keep and eye on "pending" charges so as to avoid surprises.

 

 

Gwalk900,
I'm one step ahead of you 😛
As soon as activation was completed the pending charges appeared on my account so I reviewed all of the pending charges for accuracy (both prorated charges and credits for both the new Gen 5 and the old Gen 4 that I had been previously using)...
I actually did catch a slight error in the pending charges being billed, but Liz was kind enough to fix the billing error for me....and it's all good.
Gwalk900
Honorary Alumnus

@bare65

Its good to be one (or more) steps ahead.

A number is users have reported what they feel is an increase it the rate of data consumption when they upgraded from a HT1100 Gen4 to Gen5 plans. The difference is yet unexplained .. to small a sample at this point.

A change from a 9000 system to a Gen5 is likely to be whole new ball game.

 

I have a post going here that you may wish to keep and eye on as it developes ... work in progress and all that. You might glean a tip or two in terms of "tools" and such that may help you monitor things until the dust settles.

The post is working towards a conclusion but still ... in progress:

https://community.hughesnet.com/t5/Tech-Support/Understanding-data-usage-data-loss-and-connection-pa...

"A number is users have reported what they feel is an increase it the rate of data consumption when they upgraded from a HT1100 Gen4 to Gen5 plans. The difference is yet unexplained"

 

Well, you know, I was actually thinking about that the other night...and I have absolutley no doubts that customers are indeed experiencing an 'increase in the rate of data consumption"

 

and quite honestly, I think this increase of data consumption CAN be easily explained...

 

Now that I have upgraded to Gen 5 myself, and being that my speeds are significantly faster than the SpaceWay 3/HN9000 service I previously had, I too, have no doubts that my own 10GBs of monthly data may indeed 'appear' to disappear at a much faster rate...

Why would this be??

Is someone stealing it? Is HughesNet ripping me off claiming I'm using more data when I'm not?

The short answer is NO to both of these questions...

 

You see, the way I figure it, if the content on the webpages I visit is downloading much faster than that of my previous service (Gen 4) then obviously these faster speeds is going to allow me to visit more sites, and/or download more content (without even realizing it) as there will be less of a delay in these pages loading.

 

For example...on the Spaceway 3 satellite that I was previously on, there were times I would head on over to uTube to view a music video or whatever, but being that my speeds were on the slow side, it would take a long time for the content to actually download and start playing (lots of buffering etc)...somedays, if my speeds were really slow, I would just give up, close the browser and go do something else.

 

Now that I am hovering around 40 Mbps speeds...viewing a uTube video poses no problems whatsoever...in fact I've watched several today, lol (thank goodness for those 20 days of resets I'm getting, haha)

So what does this mean?

...well, if I'm not carefully monitoring my usage with the tools that I have in place, it's not going to take long for me to exceed my 10GB of data each month...because simply put, YES!! I am indeed using more data.

 

Personally, I have never experienced 'data loss' , at least none that couldn't be explained.

Don't get me wrong, there have been times I've glanced over at my usage meter and noticed a massive chunk if data go *POOF* (1 Gig +) but I quickly realize that is it no doubt some sort of Windows 10 Update..which, after some quick verifications, proves to be indeed the culprit.

I also have taken the time to install several apps & programs and/or disabled apps and plagins to ensure that things like streaming content/video isn't automatically downloaded or plays while loading things like u-tube, news websites, Facebook, etc...no unwanted ads popping up on my screen..all of which can eat away at your data.

 

GabeU
Distinguished Professor IV

I, personally, have experienced a marked uptick in my data usage since upgrading to Gen5, as well, and I am doing a few things to try to determine why.  I know what's NOT causing it, so I've eliminated some things, but the study continues.  To put it bluntly, I suspect it has to do with compression, and possibly the way in which one's data use is tallied with Gen5 vs Gen4.  

 

With that said, I wish "they" made a switch to quickly disconnect the LAN when one needs to.  Unfortunately, no matter how many apps and adjustments we make, there are sites that include videos and such cannot be made to NOT load and/or play.  News sites, for instance.  I've taken to waiting until the page is loaded with its print, then disconnecting the LAN cable before the video starts to download and play.  Then, when I'm finished reading the article, I close out the window and reconnect the LAN cable.  

It's not an ideal solution, but it works.  It's not that I do this over and over again, but I do it at least once every day or so.  Some type of switch, which one could just flip to disconnect the LAN connection, would be so much easier.  That, of course, is in lieu of another app that will work for a while in preventing videos from playing.  I say "a while," as they will find a workaround pretty quickly.  They always do.  

 

Chrome used to have the ability to stop plugins from loading.  They got rid of that.  Bummer!   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

"It's somewhat funny, but just a few hours after I posed this question to the community about billing and resets, I received an email "Activation Confirmation and Next Steps" that goes into great depth with regards to the 'resets'...almost as if was a new customer."

 

Better late than  never, and it's go news, so woot! 🙂

 

"I have learned that my billing date will remain the same day. I actually like this idea too as I am very much a creature of habit when it comes to paying all of my bills, so knowing now that it isn't going to change, I'm happy."

 

I'm with you. I've had the same billing date for a long time and I wasn't relishing the idea of a new billing date, but it stayed the same, so I'm happy too!

Maratsade,
Would you by any chance know the answer to my 2nd question...with regards to billing date changing?
Gwalk900
Honorary Alumnus

Your data will reset daily for the first 20 days of service.

As to billing, look for a prorated bill.

GabeU
Distinguished Professor IV

If you are indeed getting the data resets, they will last for 20 days.  You may be getting them because of upgrading from the HN9000 system rather than the HT1100 Gen4 system.  

 

As for the billing, I'm not sure, but I believe your bill will most likely be around the same time as your old bill.  Don't take that as concrete, but that's what happened for me.  With my two upgrades (legacy to Gen4 then Gen4 to Gen5) they were prorated to the original date and I still have the same billing date that I had when I signed up originally in 2004.  

 

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
bare65
Advanced Tutor

Thank you all for your quick replies..
After reviewing the new 'pending charges' on my account since upgrading this afternoon...doing the math on the prorated charges and credits between today and the 9th of next month (July), it all seems to add up, so this leaves me to believe that my old billing date (9th of each month) is going to continue as such...

I suspect that the only change is going to be to my monthly data which now appears be switching over to the 20th of each month (my monthly data previously reset on the same day that my bill generated which was on the 9th of each month)

There is only 1 pending charge on my account so far that is questionable..but I'll ask Liz about that via message and see if she can't clarify it for me.

I'll keep my eye on the usage over these next few days & weeks, but I am most certain that it is resetting itself every 30-60 minutes as it just now reset back to 100% again....this after performing several speed tests (each of which were 25+MB in size)

C0RR0SIVE
Associate Professor

New Customers get 20 days of resets
HN9000 UPGRADES (Regardless of Gen4/3 status) get 20 days of resets
HT1XXX UPGRADES to Gen5 Jupiter Two do NOT get the resets.
HT1XXX UPGRADES to Gen5 Jupiter One do NOT get the resets.
HT1XXX to HT2000w Modem Upgrades do NOT get the resets.

That is what I have gathered from numerous sources.

As far as billing, your bill should continue/process on the exact same day as it always has.