cancel
Showing results for 
Search instead for 
Did you mean: 

Hughesnet Service Tech LIED

New Member

Hughesnet Service Tech LIED

In October our new Gen 5 modem with built in wireless was having problems connecting with my printer. I called Tech support and was on the phone HOURS with different Techs trying different solutions. I finally requested a tech be sent on site because I didn't think the WPS button was working. The tech arrived and guess what, he couldn't connect his cell phone to the modem. He determined that the WPS button was in fact broken - Stuck in place and useless. He went to his vehicle and brought in a new modem. After connecting it NONE of our wireless equipment would connect to it. The only computer that was connected was the desktop that was hardwired. He left and said he would return with another modem in the morning. He did. The printer still wouldn't connect. He called "a friend" not a Hughesnet teck, who said there was a setting in the modem that had to be changed in order for it to communicate with some products. He changed the setting and the printer worked fine. NOW TO THE PROBLEM He turned in TWO trips to our house and mileage AND he put that it was a setting on the printer and the Hughesnet equipment was okay. LIAR LIAR!!!!! I was charged  $350 for his time. 

3 REPLIES 3
Honorary Alumnus

Re: Hughesnet Service Tech LIED

The WPS button is known to have "issues" but beyond that, WPS is known to have securiy issues on its own.

Why not just do a manual setup and be done with it?

As to none of your devices being able to connect via wifi, did you attempt to change the security encryption type in the Hughes Modem?

If you are going to "network" it is helpful to arm yourself with some degree of knowledge, You could have posted here in the Community for assistance or a quick Google search would have at the least provided you with enough info to have framed your issue/question in a manner that would have allowed you to post your question in a manner that would have allowed your fellow users to respond.

 

WPS is no way to set up a new device on an established network.

 

 

Distinguished Professor IV

Re: Hughesnet Service Tech LIED

I had to enable WPS in the modem's settings in order for WPS to work.  I don't know if this is the default, but once I did the WPS button worked and things would connect to it, though the button requires a bit of effort to press enough to work.  With that said, it was only for a test, so I turned the WPS option back off, as I don't normally connect using that method.    

 

With this said, if you would like to have the billing issue looked at you should post in the "myAccount and Billing" section, as the section this post is in (General Discussion) is not for support.  

 

 

WPS.jpg

 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Hughesnet Service Tech LIED

yes seems they are very good at this.  They have no interest in customer service.  I was lied to upon installation. guess were all suckers this time......