Hughesnet Community

ReallY

cancel
Showing results for 
Search instead for 
Did you mean: 
rosiecoop
Freshman

ReallY

7 REPLIES 7
maratsade
Distinguished Professor IV


@rosiecoop wrote:

http://testmy.net/quickstats/ROSIECOOP


This forum is not for tech support -- you shouldpost this to the tech support forum, and add information about the issues you'd like help with.  This is not a psychic help line....

GabeU
Distinguished Professor IV


@rosiecoop wrote:

http://testmy.net/quickstats/ROSIECOOP


 

I left my "Carnac the Magnificent" costume at the office.

 

Four single sentence posts in a week.  

 

Problem?  Wrong section.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
BirdDog
Assistant Professor

Pretty decent speed if you ask me whether Gen 4 or 5. If Gen 5, you folks have been getting extremely high speeds due to the low loading and high capacity of the new satellite. May have a rude awakening once the beams get loaded more and speeds settle in closer to advertised norms.

 

And yea, if wanting technical help, post in the technical section. This is a general off topic section.

maratsade
Distinguished Professor IV

"If Gen 5, you folks have been getting extremely high speeds due to the low loading and high capacity of the new satellite. "

Not me. I'm getting very low speeds. I had a faster Gen4. 

maratsade
Distinguished Professor IV


@C0RR0SIVE wrote:

Then why not open a complaint on the tech support?

 


I have before, and the diagnostics are all green across the board.  ETA: I've had the same issue since Gen 5 was installed, but the diagnostics show everything's functioning within normal parameters.  So it's a bit of a puzzler and it may be something I have to live with.  I keep hoping one day it'll fix itself. LOL