cancel
Showing results for 
Search instead for 
Did you mean: 

5g wifi not available.

New Poster

5g wifi not available.

I just had my service installed Thursday. I changed the username and password. Of the 5gh band. Since then I have only been able to connect to the 5gh band on my mobile phone. 2 computers and a ps3 can only connect to the 2gh band.

I have restarted my box 5 times already and it still is not showing up.

I have read a few threads on the issue but they were old. I used the information in them to try to figure this out in my own but no such luck.
13 REPLIES 13
Distinguished Professor III

Re: 5g wifi not available.

@CDLdrvr 

 

Were those other devices able to connect to the 5Ghz radio prior to changing the "username" and password?  

 

Not all devices can utilize the 5Ghz band.  Many older ones, and some newer ones, can't.  

 

BTW, when you say "username", are you referring to the Network Name, as in the Network Name of the WiFi band?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Distinguished Professor III

Re: 5g wifi not available.

@CDLdrvr 

 

I don't know about the computers, as I don't know what they are, but it looks like PS3s can only connect via 2.4Ghz WiFi.  This is why you're not able to connect to the 5Ghz band with at least that.  And, again, the computers may only have 2.4Ghz WiFi capabilities.

 

I have a laptop, a notebook, two BluRay players, a Smartphone and a Smart TV.  Only the SmartTV can connect to the 5Ghz band.  All of the others can only utilize the 2.4Ghz band.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: 5g wifi not available.

I was connected to the 5Ghz radio on my husband's desktop when I changed the name of the network and the password it signed him out and has not been available since. I restarted my laptop (not sure if it helped or just coincidence) and was able to connect to the 5Ghz radio.
Thank you for the information about the ps3 that is helpful.
Distinguished Professor III

Re: 5g wifi not available.

@CDLdrvr 

 

It's likely that restarting your laptop is what did the trick, as doing so can cause it to "forget" the old network and allow the new one to be utilized.  Something similar may need to be done with the desktop, though there are different ways to do this, depending on the type of desktop.  Is it Windows based ( 7, 8.1, 10?), Linux based or a Mac?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: 5g wifi not available.

He has an hp with windows 7 on it. My husband decided he wanted to hook straight to it with an ethernet cable. Restarted the computer and still no 5Ghz band but I guess that problem is irrelevant now.
Distinguished Professor III

Re: 5g wifi not available.

@CDLdrvr 

 

It will probably actually work better being LAN cable connected vs WiFi, but if you or he wants to try again, the following site has the procedure for forgetting previous WiFi networks, and scanning for new ones.  It's on a site for a specific brand of router, which isn't involved here, but the procedure is universal for Windows 7, nonetheless....

 

https://www.tp-link.com/us/support/faq/281/

 

By the way, how old is the laptop?  Do you know what the model number is?  Knowing what model it is might help to determine what network card is in it, and its capabilities.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: 5g wifi not available.

HEY GABE!   You know who this is.  The wife saw me talking to you in VS forum and said "I know that guy!"  She said she asked about the 5G in "the forum" but didnt know she tied it to my "screen name" and YOU were the one she was talking to.

 

Playing around now with video extender regarding the extensive buffering I mentioned in the other forum.  It appears to have solved the problem.

 

Good to see you here ... Ron

 

Is ExSat here also?

Distinguished Professor III

Re: 5g wifi not available.


@CDLdrvr wrote: 

Is ExSat here also?


Not that I'm aware of.  One of the differences between their forum and this one, besides the style, of course, is that only HughesNet customers can post here.  Both current customers and those who had created a community sign on while they still were a customer.  AFAIK, ExSat has never been a HughesNet customer, or at least not since this community has been around.  

 

Glad disabling the VDS helped with the buffering.  Just be careful, as if the stream is in HD it uses a LOT more data than SD.  I actually found that, while using PlayOn Cloud, and while having my Netflix playback settings set to High, the resulting mp4s look nearly as good as full HD.  Kind of like they're in between 720p and 1080p.  To be honest, I can't really tell the difference, but I'm assuming there is one, as PlayOn Cloud can only record in 720p, and the info for a file, while watching it, indicates 720p.  Still, it looks better than 720p when doing it this way, and the file size for an hour long program is about 1.2GB, on average, vs the ~3GB it would be while streaming in HD for an hour with Netflix.  And, of course, no buffering, and you get to keep the file.  Smiley Happy  

 

Good to see you here.  Smiley Happy 

 

Edit:  It looks like ExSat was a HughesNet customer at one time.  I just saw where he mentioned having had "both" services.  With that said, though, it was likely back when the HughesNet Community was just like the VS community, whereas this present version went live back in March of 2017.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: 5g wifi not available.

I thought ExSat said he was now on HN and wireless, but who knows.

 

You said the first few days there was no charge for data during the updates.  My data started "dropping" right about a week (7 days) ago.  My usage so far has been about 4G prime which is about what I figured from VS.  I made it "almost" through the month on 10G so 4G a week = 12G a month (thats why here I went with 20G ... for the same price!).  I still have 96% of my "extra" 50G late night data LOL

 

I have been pushing it.  Watching video posts on Facebook and such.  Even watching short streaming videos during prime to figure new habits out.  I WANT to go over data!  My test is going to be whether I do actually get 1 - 3 Mbps in "restricted" as they claim.  As I said in VS, if I go over, I go over, its my fault, but I still want ACCESS to the internet even if its slower!  In VS I was fine with 1 - 3 restricted speeds, but when it dropped to Kbps and I couldnt do ANYTHING it became a serious issue!