cancel
Showing results for 
Search instead for 
Did you mean: 

A problem with Google play?

New Poster

A problem with Google play?

This morning I tried to open a Google play game on my phone connected to Hughes net wifi and it failed to connect. I have 92% of my overnight allowed thingys and I started trying to get on the game at 6 am. I had no problem accessing the internet with my phone or my computer. I have tried both 5g and 2g. I turned off my phone's wifi and was able to play Empires & Puzzles. Then I turned on my wifi on my phone and the game stopped, claiming a connection issue. Yesterday E&P had an upgrade and another player is having the same issue with her Hughes net. The game worked fine for me yesterday after the update. Suggestions?

Tags (1)
5 REPLIES 5
Distinguished Professor III

Re: A problem with Google play?

@jporter134 

 

Is it only the game that is having a problem or is it everything you try to access with your phone via HughesNet's WiFi?  Can you browse with the phone via WiFi?  

 

Do you have a device that is connected to the HughesNet modem via LAN cable, such as a desktop or laptop computer?  If so, what do you see for a State Code in the System Summary box at the top of this page when you access it using one of those devices?  If you don't have a LAN cable connected device, please try accessing that page with a WiFi connected device.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: A problem with Google play?

Gabe,

My only problem is playing the game on my phone. I have connected to the wifi with my phone and gone online without a problem. 

I don't have a cord connected to the router but the system summary says 24.1.1 download throttled

Distinguished Professor III

Re: A problem with Google play?


@jporter134 wrote:

Gabe,

My only problem is playing the game on my phone. I have connected to the wifi with my phone and gone online without a problem. 

I don't have a cord connected to the router but the system summary says 24.1.1 download throttled


I actually missed where you had already said that you could still do other things on your phone without issue.  I need to pay better attention.  Smiley Tongue   

 

You could try clearing the game's cache, though this runs the risk of clearing your progress, as well.  As a last resort, you could try uninstalling and reinstalling the game, which would surely clear your progress.  That is, unless you sign in and it saves your progress online.  I'm not familiar with that game, so I'm not sure if this is the case.  

 

It's possible that whatever the upgrade did caused the game to now be overly sensitive to HughesNet's higher latency.  I don't know that this is the case, but it could be, especially with another person having the same issue.  And, if this is the case, there is likely not anything that can be done about it, unfortunately.  Smiley Sad  

 

Others may reply with some ideas. 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: A problem with Google play?

I think I **bleep** and my wifi was on. Could my phone be connecting to my wifi through my computer? Right now I don't care! 

Thanks for your help. 

 

Distinguished Professor III

Re: A problem with Google play?

@jporter134 

 

The system has been acting up a bit lately and arbitrarily bleeping parts of people's posts.  Because of this, part of your reply is missing.  I'll be tagging a HughesNet rep below so that they are aware of this instance of the bleeping, as they are working on the problem.  However, to answer the part of your reply that is still there, your phone would be connecting to the WiFi directly from the HughesNet modem and not from your computer.  

 

From the sounds of it, the game may be working properly now.  If that's the case, it's good to hear.  Smiley Happy  

 

--------------------------------------------------------------

 

@Liz  Another post with the bleeping.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit