cancel
Showing results for 
Search instead for 
Did you mean: 

A week gone by and no calls from "engineering"!

Sophomore

A week gone by and no calls from "engineering"!

I'm a week and a day into this new install which hasn't worked right from day 1.  Right now, I'm back on usb modem with hughesnet shut off.  It's worthless to try to watch anything other than text.  

I called last Wednesday, the day after install when the system would not let me watch a simple video on YouTube.  Streaming anything is out of the question.  Yesterday, I ran tests using the "suggested" website.  A few times,I actually hit the download speed I expected, but it only lasted a few seconds.  Then, back to buffering.  

I've read responses from support saying beams are overloaded, running slow due to usage, etc.!  Hey, folks, that's not my problem!  You sell a system and advertise 25mbs speeds, streaming videos, and internet TV.  Can't produce any of that with this system.  After reading through hundreds of complaints about this very problem, it's obvious Hughesnet is just a money grabber.  

So, after a week of waiting for "engineering" and piddling around with the system, you can come and get it.  No payment will be made on a system that fails to live up to its advertised performance.

4 REPLIES 4
Professor

Re: A week gone by and no calls from "engineering"!

It may take longer than a week to get a call back.  There's a fee for cancelling the contract; and simply not paying is not in your best interests, credit rating wise.

Sophomore

Re: A week gone by and no calls from "engineering"!

How about something simple?  Can you or can you not get my system performing as advertised?  That would mean the ability to "stream movies, videos".  Can't do that right now, consistent buffering taking place.  I'm on Echostar 17, beam 10.  Gen 5 system.  Searching around tells me that combination is not the most compatible.  Maybe fixed by now, maybe not.  

I've did a chat session, phone call, and this board.  One week later, the system is operating the same as it did the day of install.  S...L...O...W....!!!!  

Professor

Re: A week gone by and no calls from "engineering"!

I'm not a Hughesnet employee, just a customer -- this is a customer community. I will tag two of the Hughesnet employees that usually post here, though, and I hope they address your issue as fast as they can.  @Liz, @Amanda

Moderator
Moderator

Re: A week gone by and no calls from "engineering"!

Good morning Myhill,

 

I'm glad you found the community, thank you for posting. I'm sorry to hear this, please check your private messages in the top right corner of the community page as I've sent you a PM to further address your concerns.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->