cancel
Showing results for 
Search instead for 
Did you mean: 

Beam 55 - promises of a fix, but NOTHING YET. Dying here...

jaschuff32
New Poster

Beam 55 - promises of a fix, but NOTHING YET. Dying here...

We first had Gen5 installed in Aug, and everything was great for the first month.  Great speeds, both for browsing and streaming Netflix.  We were very happy!

 

Then our speeds started to decrease, especially in the evenings.  I've called so many times, that I'm sick of calling.  Streaming never works anymore, and even simple browsing, IF it works, is like dial-up speeds of the 90's.  We run home businesses and we depend on our online presence.

 

I just ran a HughesNet speed test and it came back at .27

 

And one other interesting thing...a few weeks ago it showed that we used 10+ GB in one day.  10Gb???  And I can't get some simple web pages to load?  Something is NOT right with our system.  Even if I watched throttled Netflix all day it wouldn't use 10GB of data.

 

PLEASE..anyone out there who can help??? HUGHESNET are you there?

1 REPLY 1
GabeU
Distinguished Professor IV

Re: Beam 55 - promises of a fix, but NOTHING YET. Dying here...

With regard to the speed, I defer to what Corrosive said in the other thread, in that they are adding capacity, but it will take time.  

 

As for your high data usage on the one day, it's entirely possible to use that much data in a short period of time, especially if your speed during the day is decent.  Figuring out what used it is the trick.  

 

Do any of your devices use the cloud?  Any auto updates around that time?  Do you have a satellite TV receiver connected to Hughesnet?  

 

This thread may help...https://community.hughesnet.com/t5/Tech-Support/Understanding-data-usage-data-loss-and-connection-pa...


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro