cancel
Showing results for 
Search instead for 
Did you mean: 

Beam 68ers: what's your speed?

Highlighted
Distinguished Professor III

Beam 68ers: what's your speed?

i've been having very low speeds now for a few days (ETA: by which I mean, since before the holiday; it's been quite a few days, maybe 10 or more, with the exception of this past Friday, when speeds were really nice) -- the low speed is consistent and it's too low for me to run 25 MB test, so I have to run the automatic test.  My question is, are others on Beam 68 experiencing the same thing?

27 REPLIES 27
Highlighted
Associate Professor

Re: Beam 68ers: what's your speed?

@maratsade

Been quite low the past couple of mornings for me, generally in the 1-2 Mbps area (actually picks up later on). But it's to be expected with many people off work and lots of new gadgets that haven't been properly configured yet. Happens every year. 🤷🏻‍♂️


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
New Poster

Re: Beam 68ers: what's your speed?

have fine download speed but uplopad is horrid !!....wipe off antenna maybe...we did have some snow


@MarkJFine wrote:

@maratsade

Been quite low the past couple of mornings for me, generally in the 1-2 Mbps area (actually picks up later on). But it's to be expected with many people off work and lots of new gadgets that haven't been properly configured yet. Happens every year. 🤷🏻‍♂️


 

Highlighted
Distinguished Professor III

Re: Beam 68ers: what's your speed?

Yes, indeed. I certainly expect a slowdown when a lot of people are using the system.  However, I report it because in my experience, the slowdown at the moment is quite slower than it has ever been before.  My speed would go from18 Mbps to maybe 7 Mbps.  I have had speeds under 500 kbps for the past few days, and these speeds have been consistent at all times of the day, including during bonus time.

 

The upload speeds are also quite bad.

 

I am asking because I would like to know if others on Beam 68 are also seeing such speeds, or if perhaps it is only my site.  The dashboard is all green, so the modem is not detecting a problem here, but there might be something that can be detected from the other side, especially if it's just me seeing these slow speeds. Rebooting the modem does not change the speed.

 

No snow here; no bad weather of any kind.

Highlighted
Associate Professor

Re: Beam 68ers: what's your speed?

Weather is fine and clear here in Central Virginia, as well.

Nothing exceptional at the gateway in SDO, either.

Upload just tsted at 1.4Mbps... meh.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Distinguished Professor III

Re: Beam 68ers: what's your speed?

I think @GabeU hogs all the broadband.   Smiley Wink

Highlighted
Distinguished Professor III

Re: Beam 68ers: what's your speed?

SDO is my gateway too -- always forget where that is.  But given the weather's fine in both places, I'm thinking it's @GabeU's fault.

Highlighted
Assistant Professor

Re: Beam 68ers: what's your speed?

My jerk side likes to come out once in awhile. Smiley Wink This is what I just pulled a few min ago on Gen4 beam 36. What a pretty flat line, boy that initial spike is up there.

 

Capture.PNG

Highlighted
Distinguished Professor III

Re: Beam 68ers: what's your speed?

where's the signal strength information? 

 

ETA:  Never mind, found it.  It's where it always was.

Highlighted
Distinguished Professor III

Re: Beam 68ers: what's your speed?

LOL, @BirdDog!