cancel
Showing results for 
Search instead for 
Did you mean: 

Can any Tech's out there give me an answer?

New Poster

Can any Tech's out there give me an answer?

I have not had service since I was hooked up almost two months ago!
I'm on the phone with the Tech's every other day. We go threw every freaking test. Then they tell me today it's the weather and can't do the test and call back at another time.
Really...you can take my money but can't fix the problem.
I'm really getting tired of this garbage.
1 REPLY 1
Distinguished Professor IV

Re: Can any Tech's out there give me an answer?

@Lionhearted77

 

First, make sure that the coax cable connector at the back of the HughesNet modem is finger tight.  It doesn't need to be tighter than this, but it shouldn't be loose.  Then, with a computer that is preferably connected to the HughesNet modem via LAN cable rather than WiFi, can you get to this page?  If so...

 

1.  Are both boxes at the top of the page green?

 

2.  What is the State Code showing in the System Summary box?

 

3.  What is your Satellite Signal Receive Strength showing in the WAN Info box?

 

4.  When you run the Connectivity Test, which is on the left side of the page, does it show any Packet loss?  

 

5.  When you run the Built-In Self Test, which is on the left side of the page, do all items show as Passed?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit