Hughesnet Community

Cannot login to online banking HancockWhitney

Showing results for 
Search instead for 
Did you mean: 

Cannot login to online banking HancockWhitney

Can get to this URL but not past it, it shows the logon screen but after typing the username I get Secure connection failed, the connection to the server was reset while the page was loading.

My wife uses the online banking and uses Firefox and Internet Explorer, both fail the same way. We tried it on my computer, Firefox, IE11, Edge, and Chrome all fail to load.

All other websites load fine so it is only this 1 website giving trouble.

Then I disconnected my computer from the Hughesnet connection and enabled the hotspot on my phone and connected my computer to that. It works fine when hotspotting to my ATT connection on my phone. I can logon just fine.

So I have narrowed it down to Hughesnet, I power cycled the modem but it didn't help. I also turned off web acceleration and that didn't help.

Distinguished Professor IV



A couple of things to try.  First, try flushing your DNS cache.  In Windows, open a Command Prompt and type "ipconfig /flushdns" , minus the quotes, and hit enter.  And, yes, there is a space between the g and the forward slash.  Then, try the site again from a newly opened browser page. 


You could also try disabling any extensions you have installed in case they might be causing some kind of conflict. 


In addition, you could try changing the DNS server used to Google's.  The instructions for doing so are as follows...


I'll tag another person who knows a lot more about net stuff than I do.  He may have some other ideas.   @MarkJFine



It's likely that the bank's secure handshaking is mis-timing due to excessive latency. Sometimes that happens during extreme network congestion and goes away in a bit.

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

It is likely to be at least part of the problem if not the problem here, the latency. Bank recently (month or so ago) changed their website and ever since it has given logon issues. Not sure if anything can be done about it, if not then the wife won't be too happy about this. Will have to look at other providers if that is the case, my 2 year contract ends this month.

If you're looking for better than the order of 600ms latency on satellite providers, you won't find it.

It's a matter of electromagnetic physics bound by the speed of light.


You might want to complain to the bank that their website is not accessible by rural users limited to satellite internet, due to the way they've enabled their web security.

* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

I know I won't find better latency on a satelite connection but ATT fixed home wireless will soon be available in my area and that will have much better latency.

I have already narrowed it down to the Hughesnet connection causing the issue so deleting cookies, clearing cache and basically doing anything to the computer is not going to fix the Hughesnet connection problem. 2 computers, multiple browsers same problem, the only thing in common is they share the Hughesnet connection which I have already proved is the culprit.


Hello darrin.simon,


Sorry about this, I am sure it is frustrating not being able to the sites you need to. I will go ahead and escalate this to our network engineers to investigate. They make as for more information or for you try some things to fix it, if so I will let you know what is needed. 


Thank you,


Any updates on this Amanda? My wife and I stopped by Hancock/Whitney today and asked if we should be able to logon to their online banking website from a Hughesnet satellite connection. They said yes but that I need to contact Hughesnet because there is a known problem and that my modem may need to be replaced. I am skeptical of this because everything was fine untill Whitney updated their website, not sure how Whitney updating their website would cause my modem to go bad, for 1 website.

And again I verified that my computer is capable of accessing their website if I change my internet connection to the hotspot on my phone.

Hi Darrin


I went back to look at the escalation I sent out for this and it seemed to have been buried, so I must have missed the response. Here are the results provided by a lab team member:


Distinguished Professor IV

Though it may not matter, I tried it, too.  I tried it using the same credentials as the lab team member, though I chose to do it through the "View Your Account" method in the blue box in the middle of the page.  It worked on Chrome, Firefox and Edge, though I didn't try IE (I don't trust it anymore).  It took me to the same page as shown in Amanda's post.  


Thats the screen I can't get to ""

this is all I get

"Secure Connection Failed

The connection to the server was reset while the page was loading.

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the website owners to inform them of this problem."

This is using firefox, whats really wierd is last week I was able to login using Edge and IE11. And I logged out and back in mulitple times just to make sure. Firefox and Chrome would not work though, opposite of what your tech found. Just tried again and I can't get to the second login screen. The only thing that I know works every single time I have tried with any browser is to connect my pc to the hotspot on my phone and disable my ethernet connection.

I tried getting this to work on my wifes pc and after a few hours of not being able to I tried it again on my pc and it was no longer working, nothing changed on my pc. I could however still connect using my hotspot. I don't have any trouble connecting from my laptops when I am on the road but I am not using Hughesnet for those times.

Hi Darrin


I'm reaching out to a different engineer so they can look this over. Curious, does this tweet seem like it is around the time you started having issues?


Thank you


Yes Amanda that is right around the time we started having issues logging in. At first it was sporadic, could login sometimes but not others. Then it got worse and could not login at all. Whitney says that Hughesnet knows of this issue and that replacing my modem will fix it but I am skeptcal of this. Why would my modem not allow me to login to 1 website, I can login to my credit unions website without issues. I am thinking that maybe Whitney made changes to their website and those changes are why we can't login anymore, they set the "timeouts" to be too restrictive for Hughesnet connections, higher latency which we know is normal for satelite connections.

Thank you Darrin, that is helpful. I've asked our engineers for an update on your issue and will provide you any information or questions they might have as I get them.



Hi Darrin,

Just wanted to check in and let you know I've pinged our engineers on the case for an update.


Darrin, I am sending you a private message with a request from our engineers. ~Amanda

Responded to your private message Amanda, thanks.

Thank you! Very helpful. I've provided this to our engineers. Would you be available tomorrow to do a live troubleshooting session with an engineer? ~Amanda

It depends on what time Amanda, I have to be some where early tomorrow AM to re connect some servers. If not tomorrow then maybe Thursday at the latest?

I think Thursday is a good idea - I'm currently stuck at home from all the snow we've got!