cancel
Showing results for 
Search instead for 
Did you mean: 

Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

Highlighted
New Member

Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

I am directly connected to my HughesNet modem.  Here are my speed test results:

http://www.speedtest.net/my-result/5460648761

http://www.speedtest.net/my-result/5460661008

http://www.speedtest.net/my-result/5461520472

http://www.speedtest.net/my-result/5461529001

Facebook is constantly blocked!  my Outlook email is constantly disconnected can't connect!

I cannot stream netflix ever!  

High Speed Internet with Hughesnet is a LIE!!!!

I have to constantly reboot my hughesnet modem!


FIX IT!!!!


Michelle


9 REPLIES 9
Highlighted
Distinguished Professor IV

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

michelleparker,

When you say intermittent loss, are some of the lights going out on the modem for a time then coming back on?  If so, how long does the loss usually last?

Are both boxes green at the top of the following page, and all of the check marks green when you click on "system status" at the top?

Also, what "satellite receive signal strength" is it showing on the system status page?  Storms at the gateway can cause problems even when it's perfectly clear where you are located.   


http://192.168.0.1/


If you would, could you please set up an account at http://testmy.net/ , and under that account run a few download speed tests using the manual 12MB test size.  Please space the tests at least five minutes apart, and please run at least three.  It would be good to do a set of at least three at a few different times of day, but one set would get us started.  Afterward, please click on the "results" tab on the upper right, then copy and paste the URL into a post.  This will enable the reps to be able to see your tests and be able to click on each individual one to get all of the aspects of them.  Testmy.net uses protocols that are better suited to satellite internet and the tests done at this site are the only ones considered accurate by Hughesnet, besides their own. 

These things will help in determining what is going on. 

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
New Member

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

http://testmy.net/db/KYPeQfgTJ

http://testmy.net/db/xaGXwNhsP

http://testmy.net/db/8qSwOBbxd


Yes...mostly the 2nd and 3rd lights from top flash together.  

Yes, all green on the page

Receive signal strength is 134
Highlighted
Assistant Professor

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

Those speeds are not bad. HughesNet doesn't block Facebook and your Outlook problem could be something on your end. Are you connected directly to the modem, no router?
Highlighted
New Member

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

AS I SAID....I  am directly connected to the hughesnet modem!
Highlighted
Distinguished Professor IV

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

Your signal strength is great.  Much better than mine even.   Your speed tests look pretty good.  Those speeds for this time of the morning are admirable.

With the lights blinking, that's a little more complicated than the knowledge I have (I'm just a customer, like you), but what you've already done has given a lot of info.  One or more of the more knowledgeable people will probably ask some additional questions, as will a rep.  The reps may do some remote diagnostics to determine what's going on. 

So hang tight, more help will be on the way.  I'm still learning, so I've asked what I know to ask so far, but it the info you've given thus far will be helpful, for sure.     


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor IV

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

I missed that, too, BirdDog, and had mentioned that in my reply, then saw she had said it was connected directly in her original post, so edited it out.  Eh, I'm getting tired.   

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Alum

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

Hello Michelle,

Thanks for posting today. After running some diagnostics on your site we found there to be a bad alignment. Also, there may be a problem with the radio attached to your dish. So, I've scheduled a dispatch to have a technician make sure your dish cables and equipment are working and aligned properly. The tech will also have replacement equipment if he does find anything faulty. This will be at no extra cost to you, even replacement of parts. Your Dispatch is currently scheduled for Saturday, Jul 9, 2016 between 07/09/16 and 11:00 AM-02:00 PM. If this day and time is not convenient for you please give us a call at 1-866-347-3292 and reschedule your appointment. I think this should definitely resolve what you've experienced. Please keep us posted, and inform us of how everything goes. 

Thank you,
Chris
Highlighted
New Member

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

thank you!
Highlighted
Alum

Re: Constant intermittent loss of HughesNet service! SLOW SLOW SPEEDS!

Hi Michelle,

Wanted to check in and see how your dispatch went over the weekend. Hopefully all is good! Looking forward to your reply

Thanks,
Chris