cancel
Showing results for 
Search instead for 
Did you mean: 

Customer service finally stepped up and help us! Thank you, but....

Highlighted
New Member

Customer service finally stepped up and help us! Thank you, but....

You guys really did help resolve our complaint and are very thankful. However, despite having 85% data remaining my internet seems much slower, not as slow as when I reach 0 data, but still much slower. Was our bandwidth or settings changed after your help? Also I am not convinced the dish is high enough on house. I do not know much of the verbiage so forgive me if I call something the wrong term. The installer, checked with his router, stopped told me to hook mine up as he gathered tools, then left without testing my router or explaining the first 20 day thing.... I really have slow speeds I think... I can't download the meter on my iPad, I can't use the speed test because Java issue, and my website test is so inconsistent that is above 20-30 every now and then I get it to go at 15 and as quick as 11, but normally test shows at 20-30mpgs or what ever the rate abbreviation is. Can you help me
9 REPLIES 9
Highlighted
Assistant Professor

Re: Customer service finally stepped up and help us! Thank you, but....

Those response times are very bad. Be sure your router address is not 192.168.0.1 but 192.168.1.1 instead.

What make and model router do you have?

PS: Do you have a computer that you can connect directly to the modem, no router?
Highlighted
New Member

Re: Customer service finally stepped up and help us! Thank you, but....

linksys ea6300
even when i hook directly up to router/modem it is really slow.. i will try buying a new router today. and Customer support is supposed to be sending me the better modem that they offer.  but still it is so slow that it is almost waisting my money for having it.  I live in the middle of NO where, i don't get cell phone coverage here either, so i did not expect great speeds, but better than this.  Could the dish be placed higher improve anything   it is only half way up the house because a previous owner had a dish and that was were they must have had it... but it could have gone much higher or angled better possibly  i don't know... 
Highlighted
New Member

Re: Customer service finally stepped up and help us! Thank you, but....

yes a very old macbook, but yes
Highlighted
Assistant Professor

Re: Customer service finally stepped up and help us! Thank you, but....

If you have a case number post it here and one of the official reps can do a remote check on your system to see if things look ok.

You have me confused by "even when i hook directly up to router/modem it is really slow".

Are you saying when you connect your macbook using a LAN/Ethernet cable directly to the HughesNet modem the speed is still bad and you get response times like you posted above?

Again, be sure leave the Linksys router totally out of the mix. Also be sure you know for certain the LAN cable is good. Do you have a spare to try?
Highlighted
Alum

Re: Customer service finally stepped up and help us! Thank you, but....

Hello hopkins05,

Welcome to the community! Checking up on your account I do see recent calls in for support. I'm glad you were able to talk to a supervisor and get most of your concerns resolved. Your notes show a free router being shipped to you, it should reach you soon. Most likely early next week. 

As for signal strength and dish placement. Most of the time, when installing service a dealer is looking for a clear view of the southern Sky. The satellite is located near the equator, so the only difference is east or west depending on where you are. Your current signal quality is 122, which is great. I don't think that would be what is causing your experience. You currently have data allowance available, so the best way to see what you are getting is to run some speed tests. 

Speed tests should be run with one computer directly connected to the HughesNet modem. Head over to www.testmy.net, run manual tests for download and upload. Download should be done with a test size of 12 MB, and upload 2 MB. Post your results here so we can evaluate them. All your other diagnostics are coming back above average compared to others in your area. So I am confident we can help you get to a satisfactory level of service on site. Hope to hear from you soon.

Thank you,
Chris
Highlighted
Assistant Professor

Re: Customer service finally stepped up and help us! Thank you, but....

Chris, with those Web Response tests posted above it is no wonder things are slow. Those are terrible.

Edit: I didn't know they changed the Web Response test from last time I used it. My response is higher than the old test but still not as bad as he posted.

Highlighted
Alum

Re: Customer service finally stepped up and help us! Thank you, but....

Hi BirdDog,

They are definitely higher than normal. With the signal strength being where it is. satellite speed beamed down at 24Mbps and over, and an average latency of 600 ms, I'm hoping it's local. Maybe specific to the computer. The speed tests should give us more info. 

- Chris
Highlighted
Distinguished Professor IV

Re: Customer service finally stepped up and help us! Thank you, but....

hopkins05,

I wouldn't go out and purchase a new router at this time.  There may be nothing wrong with the one you have.  Also, I noticed below that Chris said a new router was being shipped to you free of charge.  I just don't want you to spend money on something that you don't need to spend it on. 

I also see you said you ran some tests with the computer directly connected to the modem with a LAN cable (NO ROUTER) and stated that it made no difference.  If this is the case, this would indicate problem isn't with the router. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Distinguished Professor IV

Re: Customer service finally stepped up and help us! Thank you, but....

Bottom to top, the top being the most recent.  Interestingly, the 22.4 second test was done with Chrome, and the three subsequent tests were retests with Chrome.  Then the 17.9 second test was with IE, and the four subsequent tests were retests with IE.  So, the first ones are taking a while, but the retests are pretty speedy (yes, caching).  That 22.4 and 17.9 are pretty high.  With this said, though, I haven't noticed any problems with browsing or anything.  My speed right now is 30.1Mbps and latency is 610. 

To add, I'm just giving my results.  I'm not having any problems. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro