cancel
Showing results for 
Search instead for 
Did you mean: 

Dell Printer will not connect to my wifi

New Poster

Dell Printer will not connect to my wifi

Moved from Excede to HugheNet, now my Dell Laser printer will not connect to the wifi.  If I understood my husband correctly, we are still using the router we were using previously, not the internal router in the modem.  My printer system settings show "0" for "link channel" and "no reception"  for "link quality", if that makes any sense.  Any help would be GREATLY appreciated...

3 REPLIES
Senior Instructor

Re: Dell Printer will not connect to my wifi

I don't know that this will make any difference, as I have no experience with WiFi connected printers, but you might want to try disabling the radios in the router of the Hughesnet modem, since you aren't using them.  I don't know for sure, but it may be possible that they are causing interference.  

 

The password for the Hughesnet modem's wifi is "admin" (without the quotes).  

 

They have to be disabled one radio at a time or the settings won't be saved, so 2.4Ghz, then 2.4Ghz Guest, then 5Ghz, then 5Ghz Guest, saving the setting each time.  

 

Again, I don't know if this will make any difference, but it certainly won't hurt anything.  

 

I still connect my laser printer the old fashioned way.  I have to get current.  LOL.  Smiley Happy


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Teaching Assistant

Re: Dell Printer will not connect to my wifi

Not sure about your printer but my Brother printer has a screen and menu where I can see the WiFi address it is broadcasting. I can then connect to it manually with that address using Devices and Printers in Control Panel when all else fails.

 

printer.JPG

Highlighted
Teaching Assistant

Re: Dell Printer will not connect to my wifi

Just to amplify on @GabeU's response:

Usually wifi printers have to be on the same wifi router as the computer that's being used (unless upnp is enabled, but that's a whole other kettle of fish). Best to disable the wifi radios on the modem if they're not being used to reduce any interference and even as a security measure, but to ensure everything is on one subnet.