HughesNet Community

Entering security key in computer not sticking

Showing results for 
Search instead for 
Did you mean: 

Entering security key in computer not sticking

As we all know, when you want to use the wifi, one must enter the security key before you can connect.  Typically once you enter it, it is saved so the next time wifi is needed, there is no need to enter the key again.  With Hugesnet, I must enter the security key everytime I need to use the wifi.  This is required for all 3 of my computers.  Any suggestions?

Associate Professor

What operating system are you using?  Usually there is a checkbox that you must select, in Win10 it says "Connect to this network automatically".

Windows 7 is my operating system and it does say connect automatically as do my other 2 computers.  My last ISP worked perfect after I entered the security the first time.  That is why I thought it was Hughesnet.  Never had the problem before.  Enter once and good to go.

I just tried my Amazon dot. With my other ISP I can unplug the Dot and move it to another outlet and it would work.  Just tried the same (move to another outlet) with Hughesnet.  Had to go to the app and enter the security key again.  I thought the fire wall may have something to do with it, but I don't know much about it. Just an end user.

Welcome to the HughesNet Community!

The HughesNet Community is here for you
to find answers and ask fellow HughesNet
subscribers for help. This is a great
opportunity to discuss and share your
expertise to enhance your HughesNet
experience and that of fellow subscribers.

Visit the About the Community board for
information on how to get started with using
this resource.