cancel
Showing results for 
Search instead for 
Did you mean: 

Extremely Slow Speeds.

Marsha389
New Poster

Extremely Slow Speeds.

I had Hughesnet installed early October and have been experiencing extremely slow speeds ever since.  I contacted customer support and they escalated it to “tier 4”.  I spoke with tier 4 multiple times, changed a lot of the modem settings and still no success.   Now, all tier 4 tells me, is everything is fine and speed tests are not accurate.

I have performed multiple speed tests over several days, following all the instructions.  Lan connection, wifi off, etc.  Below is a link to the results.  Also, I have 95% of my data left for the month.

My limited experience with Hughes so far, has been very dissapointing. 

Is there anything I can do?  

Any help is greatly appreciated.

https://testmy.net/quickstats/Marsha389

23 REPLIES 23
maratsade
Distinguished Professor IV

Re: Extremely Slow Speeds.

Those are pretty awful speeds.

 

How many devices do you have connected to your wifi? You can see them here: http://192.168.0.1/limited.html#!/general/conn_dev_info

Marsha389
New Poster

Re: Extremely Slow Speeds.

When I run the speed test, I have wifi turned off and only one computer connected with a cable.

 

maratsade
Distinguished Professor IV

Re: Extremely Slow Speeds.

Hopefully the reps on this site can look into this for you and see if anything is amiss. 

 

Marsha389 wrote:

When I run the speed test, I have wifi turned off and only one computer connected with a cable.

 


 

Liz
Moderator
Moderator

Re: Extremely Slow Speeds.

Good morning Marsha, 

 

I'm glad you found the community, thank you for posting. I'd like to run diagnostics on your HughesNet system to ensure it's working normally. Please private message me your SAN (account number) or the associated phone number so I can pull up your account. 

 

What were you trying to do online that prompted running speed tests? Browsing? Streaming?

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Liz
Moderator
Moderator

Re: Extremely Slow Speeds.

Good morning Marsha,

 

Thank you for your PM, I pulled up your account to run diagnostics on your HughesNet system and found that it's working normally. 

 

For troubleshooting purposes let's isolate that officepc device and see if you notice any difference. Since it's currently the only thing connected to the HughesNet modem via ethernet cable it's easy to isolate by disabling wifi on the modem via your System Control Center (SCC).

 

For your reference, once on the SCC, here's how to access your modem's wifi settings, starting on page 4. 

 

Make sure to uncheck "SSID Enable" under each tab: 2.4 GHz, 2.4 GHz Guest, 5 GHz, 5 GHz Guest and Save Settings.

 

Do you notice any improvement in browsing on officepc after isolating?

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

 

Edit:
Just adding that us community mods are going to be out of the office for Thanksgiving break, so I'll get back to your reply next week.

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Marsha389
New Poster

Re: Extremely Slow Speeds.

Liz

I tried isolating my officepc for a day, but it does not seem to help. I have even switched up which computer is directly connected to the modem, just to see if it's a computer issue, but to no avail.  Everything I connect seems slow and streaming is impossible. 

Thank you for your help with this.

Liz
Moderator
Moderator

Re: Extremely Slow Speeds.

Good morning Marsha,

 

Thank you for this update. Please tell me more about officepc, which operating system is it running? 

 

Also, what browser and version are you using?

 

To test, please visit https://news.google.com/ on officepc, and let me know how long it takes to load.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Marsha389
New Poster

Re: Extremely Slow Speeds.

Liz,

My officepc is running windows 10 and I use Google Chrome, I assume it's the latest version.  However, as mentioned in my last post, I am getting slow speeds on everything I connect to the modem.

I clicked on the link you provided and it took 11 seconds to completely load.  Is this an acceptable amount of time?

Thank you for your help.

Liz
Moderator
Moderator

Re: Extremely Slow Speeds.

Good morning Marsha, 

 

Thank you for checking and letting me know. Page load times can be expected to run around that time as there are so many factors that can have an effect, but we are always willing to investigate further if a page that loads in 11 seconds starts taking a minute or more to load.

 

When the page loads, does it do so piece by piece or does everything suddenly pop up after those 11 seconds?

 

Please let me know which version and build of Windows 10 you're on. Here are instructions on getting that info.

 

You should arrive at a window like this:

 

Please also let me know which Chrome version you're on. Just click the 3 dots in the top right of the Chrome browser, mouse over Help, then click About Chrome to view the version info like below:

 

Here is a site that's more graphic heavy to test: artsandculture.google.com Please let me know how long it seems to load for you so we can continue establishing a performance baseline. Same with this, google.com/finance

 

Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!