cancel
Showing results for 
Search instead for 
Did you mean: 

Frustated with Gen5 and considering another provider if the service doesn't improve

New Poster

Frustated with Gen5 and considering another provider if the service doesn't improve

I have had this service since 8/17.  I have been unable to watch a TV show on any platform(fire stick, Roku, Xbox,

Wifi DVD, even on the computer) in a reasonable amount of time.   A 45 minute show take 1 1/2 to 2 hours to watch due to buffering.  This even happens during the bonus time thus I run through date like water.  Playing Xbox, PS4 etc is awful also with the lag that occurs.

I tried to login into the settings page to update the channel that i'm on, it says the password is incorrect.

Something has to change or i'm moving to a different carrier despite the fact that there are only 2 or 3 carriers in the area!!!

I'd appreciate any ideas anyone can give me.

1 REPLY 1
Moderator

Re: Frustated with Gen5 and considering another provider if the service doesn't improve

Hi cjpen37,

 

Welcome to our community and thank you for your post. I was able to locate your account and ran diagnostics on your HughesNet equipment. Fortunately it does not look like there is anything wrong with the equipment itself or the signal, and there are no known issues on your beam. 

 

Since you have the video data saver feature enabled, you should be sure to set streaming services to 'auto' or 'automatic' quality for the best performance. If you want to watch higher definitions than 480p, you should disable the video data saver, but keep in mind that higher defitions use more data. Give that a try and let me know if you have a better experience. 

 

Regarding gaming, online multiplayer games requiring low-latency (most first person shooters, racing, MOBAs) which is not possible on satellite internet due to travel time. Lastly, the default login information for your HT2000W modem is username: admin / password: admin 

 

On a side note, in just looking at the past few weeks, I see that you do indeed have high data usage. Since your reset date on Jan 8th, about 60GB of data has been used, approximately 50GB of that just during the daytime hours and does not include any upload usage. Since January 4th, however, your total data usage is over 122GB. 

 

Thank you,

Amanda