cancel
Showing results for 
Search instead for 
Did you mean: 

Gen5 complete dip in speed to 156kbs mb dl. exact same hour every day. Plenty of data left

Freshman

Gen5 complete dip in speed to 156kbs mb dl. exact same hour every day. Plenty of data left

Curious on why I can not see my post I made? I guess ill try again.

 

 

Good morning everyone!

Im inquiring about a problem that started about a week ago. Our internet speeds have came to a crawl every day around 3-4 in the afternoon and the download speeds dont increase back to normal untill around after midnight or later. After that the speeds resume back to normal till 3-4 the next day. The cycle has been repeating itself. I have 18 gigs of anytime data left. 

Things I have done

Power cycled modem numerous times

Checked satelite for damage or misallignment

checked ip configurations

changed some dns numbers around to googles dns

checked cables going to modem

insured modem is plugged into wall not outlet

checked drivers on all of my laptops and checked status of wifi information on my smartphones

turnd ivp 6 off completely

turned firewall off, made sure modem was plugged in to laptop.

Here are my speed test i performed for roughly a 30 hour period

ran last speed test with all ssid tabs on each channel disabled and saved . 

 

 

 

 

https://testmy.net/quickstats/Doblin   

 

 

 

Tags (2)
16 REPLIES
Professor

Re: Why was my post taken down? Trying again.....

No one took down your post -- the system put it in a spam folder. This happens to posts by by people who are new to the forum -- you may have tried to edit it a couple of times, or clicked on it more than once, etc., and bam! Spam folder.  It's not lost -- it's just hidden, and the mods can recover it. 

 

Edit: Your slow speeds may be due to congestion (a lot of people crowding your beam) at the time(s) when they happen. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

Freshman

Re: Why was my post taken down? Trying again.....

Well if the slow speeds are averaging around .25 to .50 mb dl . The hughesnet site takes about five minutes to load. and zero video playback on youtube at 240 p. Is just a tad bit unacceptable for a 100 a month wouldnt you agrea? 

Professor

Re: Why was my post taken down? Trying again.....

It's satellite. Some of these issues (latency, congestion) are to be expected and happen as a result of the limitations of the technology.   Those users who have no other choice for broadband need to adapt.  

 

I'm sure other users and the mods will/may have some other info or ideas for you.  The mods can check your results site over at Testmy, and they can also check your modem from their side to see if there's an issue.  They're very helpful and happy to help, and they will fix things if they can. 

 

*I am not a Hughesnet employee or representative. This is a customer-to-customer tech support community, and I am a customer.

 

@Dawn-Keyballs wrote:

Well if the slow speeds are averaging around .25 to .50 mb dl . The hughesnet site takes about five minutes to load. and zero video playback on youtube at 240 p. Is just a tad bit unacceptable for a 100 a month wouldnt you agrea? 


 

Assistant Professor

Re: Why was my post taken down? Trying again.....

Those results for the evening hours are pretty bad even for congestion. Hopefully one of the mods will be able to help.

 

Might want to run a few more tonight to show it is not just a one evening thing.

Freshman

Re: Why was my post taken down? Trying again.....

This was taken at 4:34 pm today  152 kb/s .  https://testmy.net/db/qbXAyiQQM  I posted speed test  for 30 hours from the original post. This started a week ago . Id Really like a little help from one of the mods before i spend  two hours talking to different customer service reps on the phone when I have a sql assignment due for  a system databases  class that I need online access too. Im also talking to the viastat community and asking them what they could think of this. They actually respond faster which is funny since it's a different satelite company.............

 

Just noticed that ssid enable switch on all wifi should be disabled and saved on each channel. I did this 

Test was taken at 5:04 and included all previous steps I have taken .https://testmy.net/db/4oYXZcV7B

 

156kb/s... 

Tags (2)
Distinguished Professor III

Re: Why was my post taken down? Trying again.....

@Dawn-Keyballs

 

It's very interesting that the onset of the speed issue was sudden.  One of the reps will surely reply.  

 

In the meantime, if you don't already, it would be best to leave your HughesNet modem plugged in so that the reps can run remote diagnostics on your HughesNet equipment if they deem it necessary, which they probably will.  

 

And yes, the WiFi should be disabled while running the speed tests.  This ensures that no device(s) is sapping any bandwidth via WiFi while the tests are being run with the LAN cable connected device.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Why was my post taken down? Trying again.....

I thought that was strange also Gabe. If it is indeed a congestion issue how would they even go about fixing that?  This test was just taken https://testmy.net/db/7hgtY7UB4 . Plenty of data remaining. 

Freshman

Re: Why was my post taken down? Trying again.....

Contacted customer service after I told them all of the above steps I have taken, and they said are you sure the weather is not bad outside............................................................................................................Smiley Mad 

Tags (1)
Freshman

Re: Why was my post taken down? Trying again.....

Well Hughes net customers , since there are no employees for this lovely company on here to help anyone out . I bit the bullet and called Hughes net after I contacted customer support through Chat . I explained in detail to the first "agent" my problem. I spoke very slowly to make sure they understood what I was saying. I went over every single thing that  have explained here. Then they told me to power cycle my modem.......... I told them once again what I have done in the previous steps mentioned " This was all recorded on video " . Then they asked what my weather was like..... again.... 

I asked to talk to a manager. I repeated all the aboved mentioned steps I have asked in this forum for the third time They asked me to perform 3 more 25mb speed test. I did one more at 436kb/s . and another and another..... 25 minutes past by . Then I realized the two employees I were talking to were in the Phillipines. I talked to their "manager" and she told me to "power cycle my modem" . One can see the frustration. Youtube upload coming soon Search HughesHolidaycheer. Viastat will love this