cancel
Showing results for 
Search instead for 
Did you mean: 

HN9000 system problems

cranedriver
New Member

HN9000 system problems

Well after 6 years I am finally experiencing a major problem with my HN9000 system.

A few days ago my internet went down, no bad weather to speak of just one morning it wasn't working.

So I checked out everything I could, turned off the modem to do a restart didn't change anything.

Checked out the system control my signal was great 158 and all appearances was that I should have internet, except I had a Status Code 30: Too many bad slots on the Transmit and Receive.

Now all the lights on my modem are fine and looks like it would in normal operation.

So I give it a few days thinking the problem is somewhere else and still no internet.

I contact customer service today and spoke with a nice rep and she looked into things and after some troubleshooting she decided to do some type of system re-install and she said it should come back up in about 25 minutes and I should have internet.

Well that didn't work and now I don't get the status 30 anymore I have a system that is completely down and get a Status 14 and 15: that says probe failure or probing and my transmit light does not come on now like it was before

So I give it time in case something else may happen and it start working again.

No dice system still down I contact customer service again and the rep reads over my previous conversation and says that I basically have 2 choices 1. Swap my cables on my modem (which I did it gave me a system light error so I changed them back) or 2. Send out a service tech for a $125 fee

And of course she hit me up for that big Gen 4 swap I knew that was coming at least the first rep didn't try to be a salesman.

I own all my equipment. I am happy with my HN9000 unit, if this system is being phased out I would like to know, if it is a issue with my equipment here why can't hughesnet send me a replacement part the whole system is only two parts a modem and the satellite head. I can change parts as good as any service tech and it won't cost me $125. I honestly don't believe my equipment is bad as before my system was re-installed via the service rep everything seemed to be withing working parameters but no internet.

Or is this just a way to get me to swap to Gen 4. I think after being a customer for so long I could get a little better info from a tech other than swap a couple of wires that I know are routed correctly or send out a tech.

I am hopeful that Hughesnet can figure this out, if not I will be moving on.
16 REPLIES 16
cranedriver
New Member

Re: HN9000 system problems

Oh and my last case # was 54185214, I didn't get the second case # from the rep because I refused to stay on after it became apparent that all she could help me with was spending money for a tech or a upgrade.
BirdDog
Assistant Professor

Re: HN9000 system problems

I am a 11+ year customer although switched from 7000s directly to Gen4 quite some time ago. Sounds like a problem with your terminal or beam. Will be tomorrow before an official rep responds, I really don't think they're trying to force you to switch. Your satellite (Spaceway) has been having some hiccups lately. 

Again, will be tomorrow before a real HughesNet representative sees this.
GabeU
Distinguished Professor IV

Re: HN9000 system problems

The Spaceway satellite is getting up there in age and wearing down, that's for sure. 

Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
C0RR0SIVE
Associate Professor

Re: HN9000 system problems

Sounds like a bad ODU...  Sadly, they can not send you an ODU with out a truck roll... And with you being a purchase customer, I have no idea if they will just swap, or charge for the ODU...

As for the HN9000... It's not exactly being phased out, but with Jupiter 2 coming, they will start to push what HN9000 users they can, to a Jupiter system.
cranedriver
New Member

Re: HN9000 system problems

The responses are appreciated, hopefully they can get it figured out. I like hughesnet it serves its purpose here and we use it and a Verizon Jetpack with 15GB a month and that covers our monthly needs.
Amanda
Moderator

Re: HN9000 system problems

Hi cranedriver

This one might be hard to troubleshoot on the community, if it is fixable without a tech visit at all. If you're missing your Transmit, Receive or System light, I won't be able to get current diagnostics. Right now I don't see much, so it is a bit hard to figure out what needs to be fixed. Can you just confirm there was no inclement weather when it began and that the coaxial cable from outside your home to your dish is not disconnected or cut?

Thanks
Amanda
cranedriver
New Member

Re: HN9000 system problems

Hi Amanda no bad weather and yes my cables are all intact and I checked the connections and I had all lights active yesterday before the tech did the reset or re-install command. Now all lights are active except for the transmit light. I will power down the unit in a bit and reverse the cables so if I my transmit light starts working then I can rule out a bad cable. Currently have a signal of 152 (it's a little cloudy today) and Receive status is Up but showing Code 14 and Code 15 Transmit is Down and showing Code 14 and Code 15.
Amanda
Moderator

Re: HN9000 system problems

Hi Cranedriver

Well the transmit and receive cables are actually seperate. You can disconnect it from the wall and then swap it that way instead. Plugging in the transmit cable to the receive port in the back of your modem (or vice versa) will not work at all.

Thanks
Amanda
cranedriver
New Member

Re: HN9000 system problems

That's correct Amanda I reversed the cables at the modem and reversed them at the ground block all connections looked good and I powered the system up and system status is still the same as above. I also noticed I have a red flag on Security Keys State it shows Not Valid. And a red flag on Desired State that show Maintenance.