cancel
Showing results for 
Search instead for 
Did you mean: 

HT1100 modem no system, transmit or receive light

New Poster

HT1100 modem no system, transmit or receive light

My HT1100 modem only shows the power and LAN light. I have checked all the connections and unplugged multiple times. Including leaving everything unplugged for 10 min. We are having no weather issues and nothing is blocking my dish
16 REPLIES 16
Distinguished Professor IV

Re: HT1100 modem no system, transmit or receive light

@Reannat 

 

With a device that is directly connected to the HT1100 modem (no router), are you able to get to this page?  If you can, please either post a snapshot of the page (edit out the SAN, which is your account number), or post the State Code you see in the System Summary box near the top of the page and the Satellite Receive Signal Strength in the WAN Info box on the bottom left of the page.  I'm not positive of the placement of these boxes as I have the HT2000W modem, though the info should still be somewhere on that page.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Member

Re: HT1100 modem no system, transmit or receive light

That's if I can but if I can't since my internet is down I can't
Distinguished Professor IV

Re: HT1100 modem no system, transmit or receive light


@robertholsinger wrote:
That's if I can but if I can't since my internet is down I can't

If you are in need of assistance, please create a new topic in Tech Support.   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: HT1100 modem no system, transmit or receive light

No I am not able to navigate to any webpage with my computer plugged directly into the modem
Moderator

Re: HT1100 modem no system, transmit or receive light

Hello @Reannat,

 

Thank you for posting. I attempted to check your equipment remotely and was not able to get any communication. Since you state your Power and Lan lights are on, you should be able to get to the System Control Center while connected directly. If the IP address is not working for you, you can also get to it by typing www.systemcontrolcenter.com in the address bar of your browser. Try moving your ethernet cord to a different port if this is still is not working. If you are able to get to this page and provide me with the state code, I will be able to troubleshoot more effectively 

 

-Damian 

Distinguished Professor IV

Re: HT1100 modem no system, transmit or receive light


@Damian wrote:

 If the IP address is not working for you, you can also get to it by typing www.systemcontrolcenter.com in the address bar of your browser.  


I didn't even think about the fact that the System Control Center address for an HT1100 might be different than it is for the HT2000W.  In the future I'll be sure to instead use the link you provided when trying to help someone with a modem other than the HT2000W.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Professor

Re: HT1100 modem no system, transmit or receive light

I'm almost positive the IP address has been the same for me from the start, way before HT1100, so I wonder if it has to do with reducing typing mistakes (typing words may reduce mistakes, as opposed to typing IP addresses). 

 


@GabeU wrote:


I didn't even think about the fact that the System Control Center address for an HT1100 might be different than it is for the HT2000W.  In the future I'll be sure to instead use the link you provided when trying to help someone with a modem other than the HT2000W.


 

New Poster

Re: HT1100 modem no system, transmit or receive light

The state code is 11.2.1 - a problem receiving data has occurred
New Poster

Re: HT1100 modem no system, transmit or receive light

Still waiting for a response. Going 2 days now without internet