cancel
Showing results for 
Search instead for 
Did you mean: 

HT2000 Wifi Question

mk2
Freshman

HT2000 Wifi Question

Hello All,

Liz recently arranged for us to receive a new Modem when a Hughesnet tech came to our house. We had an HT1100 and he installed an HT2000 for us. I have since removed our old Netgear router, and we are using the Wifi signal directly from the HT2000. It appears to be working as well as the Netgear one, and seems to have as strong a signal as the old router. I assume most of you on this site with the HT2000 have done the same.  The only real question I have is if the Wifi LED on the front always blinks. Even when our phones and pads are not on Wifi, the LED blinks in a uniform fashion. I assume this is normal based on the manual, but it can be distracting in a darker room. Beside that, all else is fine.

Thanks.

northfriend

6 REPLIES 6
Associate Professor

Re: HT2000 Wifi Question

Distinguished Professor III

Re: HT2000 Wifi Question

@mk2 

 

My WiFi light isn't even on, but only because I use the 2.4Ghz band exclusively, and all things 5Ghz, as well as the Guest 2.4Ghz radio, are disabled.  

 

If you're the same, in that you only use the 2.4Ghz band, I can tell you how to disable the rest, which will disable that WiFi light altogether.  It's not anything intrusive.  Just a couple user friendly WiFi settings adjustments in the modem.    


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
mk2
Freshman

Re: HT2000 Wifi Question

Hello GabeU,

Thank you for the response. Right now, I have both 2.4 and 5Ghz channels available. I have disabled both guest channels. I left the 5Ghz channel on in case my significant other needs it to run her pottery and exercise videos on Youtube. I understood that 5Ghz is not as strong a signal, but does stream faster. 

However, I am willing to shut it down as the 2.4Ghz channel is running all her stuff just fine right now. If there are settings I can make to stop the blinking of the Wifi light without messing anything else up, I am game.  The blinking is just a minor issue, but in a dark room, it can be mesmerizing. 

Thanks.

Distinguished Professor III

Re: HT2000 Wifi Question

@mk2 

 

As long as you don't mind losing the 5Ghz band to connect to (and the 2.4Ghz Guest radio, too), which you can always turn back on later, of course, here's what you need to do....

 

Preferably using a LAN cable connected computer, though you can use a 2.4Ghz WiFi connected computer if you don't have the former, sign into this page using admin as the password.  On the page it takes you to, click on Advanced Setup, then Wireless.  Then, go through and uncheck both boxes for the 2.4Ghz Guest Band, 5Ghz Primary Band and 5Ghz Guest Band, clicking Save Settings after you uncheck both boxes for each individually.  IOW, click on 2.4Ghz Guest, uncheck both boxes, then click Save Settings.  Then do the same for the remaining two.  DO NOT do this for the 2.4Ghz Primary Band.   Leave that one alone.  

 

Then click on Wireless again.  On that page, uncheck the box for the 5ghz band, and then click Save Settings.  Leave the 2.4ghz band alone.  You can then either X out of the page, or log out and then exit it.  Whichever you prefer.  

 

Once you've done this, you should see the Wifi light go off and stay off.  It will disappear after each time you click Save Settings, then come back, but after the last time it will stay off permanently.  

 

For future reference, this PDF has instructions for disabling the WiFi and such.  It's under "How do I manage my built in WiFi modem?".  It's not as deep as what you're doing above, but it tells you how to get to those settings so that you can turn those things back on if you need to have access to the 5Ghz band again, or even Guest access to the 2.4Ghz band, as that's turned off with the above instructions, as well.  The regular 2.4Ghz band remains untouched, though, and will continue to operate as normal. 

 

When this is done, you'll also notice that your State Code on this page changes from 0.0.0 to 14.2.2, which just indicates that the 5Ghz radio has been turned off.  It will always show this, unless you turn the radio back on, or unless there is some type of technical issue, during which it will give a State Code to help indicate what's wrong.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
mk2
Freshman

Re: HT2000 Wifi Question

Worked like a charm!

Thank you, GabeU!

 

Highlighted
Distinguished Professor III

Re: HT2000 Wifi Question

@mk2 

 

You're very welcome.  Happy to help.  Smiley Happy  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit