cancel
Showing results for 
Search instead for 
Did you mean: 

HT2000W GUI dead - requires reboot

Highlighted
Junior

HT2000W GUI dead - requires reboot

I've seen this twice now: my HT200W's status page will not fully load. Persists across multiple browsers and devices. Clearing browser cache does not help. Rebooting the modem fixes it. See screenshots. Ideas?

 

Screen Shot 2018-06-26 at 5.01.04 PM.pngIMG_9727.PNG

9 REPLIES 9
Highlighted
Distinguished Professor IV

Re: HT2000W GUI dead - requires reboot

@pswired

 

Does it do this with both WiFi and Ethernet connected devices? 

 

Is this something that just started?  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Junior

Re: HT2000W GUI dead - requires reboot

I have the HT2000W wifi disabled, so I can't comment on whether it happens over the wifi interface. 

 

This is something that started happening (or at least, I started noticing) in the past month. It hasn't done this in the past.

Highlighted
Distinguished Professor IV

Re: HT2000W GUI dead - requires reboot

Hmm.  I'm stumped, though it doesn't take much to do that.  LOL.  

 

Hopefully someone will have an idea of what could be causing it, and the solution for it, though I'm wondering if it could be a caching issue in the modem since rebooting such temporarily fixes it.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Associate Professor

Re: HT2000W GUI dead - requires reboot

I have seen this before... when I copied the page locally and tried to load it instead of from the modem itself. Not saying that’s the case here, because the browser has the IP address in it.

That said, it’s really an indication that it can’t find the hierarchy of web packages buried in subdirectories - meaning either:
1. the references have shifted in the web page.
2. The references are no longer there.
3. something in the browser is blocking the processes from occurring.
4. Or possibly the modem was reset or was had an update go bad.

Edit: I should add the reason why I copied the page over was to try and emulate how the usage meter worked on it.

 

Edit2: The part that's likely not working are a set of javascripts that are part of the AngularJS framework. So if the browser is set to block javascripts (or something like an oversensitive virus checker is triggering javascripts to be blocked)... that's going to cause it.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Highlighted
Associate Professor

Re: HT2000W GUI dead - requires reboot

Highlighted
Junior

Re: HT2000W GUI dead - requires reboot

Uptime at the first incident was a few months or so. I hadn’t rebooted the equipment in several months, but the reboot log showed 1 or 2 unrelated reboots from upgrades etc. The second time this happened, uptime was about a month.

I haven’t really touched or used the system at all in that time. This is a backup connection.
Highlighted
Junior

Re: HT2000W GUI dead - requires reboot

@Liz would you be able to open a case with engineering here, or provide another suggestion for resolution?

Highlighted
Alum

Re: HT2000W GUI dead - requires reboot

Hello Pswired, your patience and understanding are much appreciated. The issue was with the references in the web page not being found, the issue should have only been temporary and should have passed by now. Are you still experiencing that issue while trying to access the system control center?

Highlighted
Junior

Re: HT2000W GUI dead - requires reboot

I have not experienced this lately but will post back here when/if it happens again.