cancel
Showing results for 
Search instead for 
Did you mean: 

Having trouble connecting to some sites

Moderator

Re: Having trouble connecting to some sites

Hi lighthope,

 

My apologies for the late response. I did some testing on your HughesNet equipment and did have some issues trying to get it connected to the websites you listed above. Try to access Comodo's website by browsing to this IP address: 91.199.212.176 and let me know if you are able to reach the page. You can also attempt Adobe via 193.104.215.58 or www.macromedia.com

 

Thanks,

Amanda

 

 

 

 

Highlighted
Sophomore

Re: Having trouble connecting to some sites


@Amanda wrote:

Hi lighthope,

 

My apologies for the late response. I did some testing on your HughesNet equipment and did have some issues trying to get it connected to the websites you listed above. Try to access Comodo's website by browsing to this IP address: 91.199.212.176 and let me know if you are able to reach the page. You can also attempt Adobe via 193.104.215.58 or www.macromedia.com

 

Thanks,

Amanda

 

Talked to support on the phone on Wednesday morning.  They told me that my problem had been escallated and that someone from engeineering was to call me that evening at 9 PM EDT.

 

Surprise, surprise, no one called.

 

Fortunately, I seemed to have found the fix on my own.

 

Turning off TCP/IPv6 has restored access to all sites.  So I guess HughesNet doesn't get along with v6.  Strange that this problem only surfaced after engineering did something to my connection last week.

 

Again, I must express my extreme displeasure at HughesNet who once again failed to follow through with a promised call.  Do you remember several months ago when installer after installer failed to show up for scheduled appointments?  I do.