cancel
Showing results for 
Search instead for 
Did you mean: 

Hughesnet HT2000w will not let me log in with the default password

Highlighted
Freshman

Hughesnet HT2000w will not let me log in with the default password

This gateway was working fine one day then just dropped. It has signal and no password was ever changed. We’ve been using the same one since install date, however now will not let me log in. I spoke to a rep through the chat services and was told to press and hold reset and wps button at the same time for a while and eventually release the reset button but to remain holding the wps button for an additional 30 seconds or until all lights come off then back on again. I did so and nothing has changed, STILL CANT LOGIN!!! Please help... thanks in advance from my 3 yr old haha
10 REPLIES 10
Highlighted
Distinguished Professor IV

Re: Hughesnet HT2000w will not let me log in with the default password

@TYLERKB31 

 

There may be an issue with the modem.  The reps will very likely have to help you with this.  They're on M-F from approximately 9AM to 6PM EST.  They normally reply within a day, so you should hear from one tomorrow.  

 

@Liz @Damian 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Freshman

Re: Hughesnet HT2000w will not let me log in with the default password

Thank you. I’m sure they will be helpful
Highlighted
Moderator

Re: Hughesnet HT2000w will not let me log in with the default password

@TYLERKB31,

 

Thank you for reaching out to us. It is possible that the reset did not take properly which could indicate and issue with the modem. First, we will try locating the current password. To determine the current password, you will need to do the following steps. Please open any browser you would like on a computer or device connected to your HughesNet modem directly via LAN cable. In the address bar at the top of the page, type in 192.168.0.1 or systemcontrolcenter.com. This will populate the control center for your modem. On the left side of the screen, click on WiFi settings and you will be prompted to type in your administrative password. Please type in 'admin' minus the quotations. In the middle of your screen, you will now see a box that houses the settings for your WiFi networks. Please click on the tabs that say the network names you would normally connect to. Once there, you will see a small box towards the bottom that displays the current password for that particular network. You may change these however you like. To complete this process, click the save settings tab. If you would like to test if you can connect to these networks, make sure you are close to the modem and reset your WiFi list on the device you wish to connect with. You can do this by enabling airplane mode and disabling it to repopulate the WiFi list or simply turning it off and on. Please update me here once you have done this. 

 

-Damian 

Highlighted
Freshman

Re: Hughesnet HT2000w will not let me log in with the default password

I have tried this step and it will not redirect me to the page. It now has no internet at all with WiFi or Ethernet cable. It does nothing now.
Highlighted
Distinguished Professor IV

Re: Hughesnet HT2000w will not let me log in with the default password

@TYLERKB31 

 

Can you get to the page from the following link?  It would be best to do this with a LAN cable connected device, if you have one.  

 

http://192.168.0.1/#!/home/status


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Freshman

Re: Hughesnet HT2000w will not let me log in with the default password

I’ve tried it and it is not working. Also all the lights on the modem and solid now and not flashing.
Highlighted
Distinguished Professor II

Re: Hughesnet HT2000w will not let me log in with the default password

Try going to http://systemcontrolcenter.com/#!/home/status

This is not an internet page, so you won't need the internet to see it -- but you should connect your device to the modem with a LAN cable.

 

TYLERKB31 wrote:
I’ve tried it and it is not working. Also all the lights on the modem and solid now and not flashing.

 

Highlighted
Freshman

Re: Hughesnet HT2000w will not let me log in with the default password

I’ll try it again when I get home but it has not allowed me to do anything. Last time I tried (wired directly) it loaded up an error page.
Highlighted
Distinguished Professor II

Re: Hughesnet HT2000w will not let me log in with the default password

Maybe the mods will run a remote check to see if anything else is the matter. 

 

TYLERKB31 wrote:
I’ll try it again when I get home but it has not allowed me to do anything. Last time I tried (wired directly) it loaded up an error page.