HughesNet Community

I am geting this error message when i try to go to the The Support Center ; "

cancel
Showing results for 
Search instead for 
Did you mean: 
theoverlook1
New Poster

I am geting this error message when i try to go to the The Support Center ; "

I am geting this error message when i try to go to the The Support Center ; " The Support Center is currently under maintenance as we make some upgrades." IS anybody else getting this message? I chatted in and the support rep was unable to tell me what it meant, just to clear my cache and try browers, etc, , no help at alll.

My question is, when will the support center page  be available again?
14 REPLIES 14
Gwalk900
Honorary Alumnus

Its been down here too for at least a couple of days:


 Many functions can be found in the Modems SCC at 192.168.0.1 or by opening the Download Status meter.

You could try accessing other account aspects by using the "old" support page:

http://customercare.myhughesnet.com/

I used it yesterday to make a one-time payment.

What specifically are you attempting to access? perhaps a work-around can be suggested.

 

Amanda
Moderator

Hello theoverlook1 and Gwalk900

Thank you for bringing this to our attention. We've escalated this and it is currently being investigated.

Thanks,
Amanda
theoverlook1
New Poster

Hi Gwalk, always nice to "chat" with you , ( for some reason, this signed me in under my old user name)

I like the support center page as its the only one that shows the actual usage and history to four places.

On another note, it really irritates me that HN would take this down without having tested and having its replacement ready to actually replace it  , no some number of whatever days later. I thought all software developers test in sandbox mode, THEN launch and test, then release.
Amanda
Moderator

Hi

Could either of you provide me with the specific URL (address) where you see the error? If you are typing it in yourself, can you post here what you are entering into your address bar?

Thank you
Amanda
theoverlook1
New Poster

Yes liz, thanks;
http://my.hughesnet.com/

Also, the chat rep said to go here: www.supportcenter.myhughesnet.com.

but that just redirects to the same message

and i tried it on FF, chrome, and  microsoft edge  browser, same result
Amanda
Moderator

Hello

Thank you for the information, I will send that up now. I tested on the HughesNet system here and on my phone's cellular data, the website is accessible through both URLs for me. I will give you an update ASAP.

Thanks again
Amanda
Gwalk900
Honorary Alumnus

theoverlook1
New Poster

Thank you Amanda!
Amanda
Moderator

Hi theoverlook1

Can you give it a try now? You may need to reboot your router & device.

Thanks
Amanda
theoverlook1
New Poster

Partial. I get the same error message on Firefox and chrome, but it works on MS Edge.

is this browser related? i tried clearing the cache, same result on FF and chrome which are my preferred browsers
williamtobler
New Member

All of the links work for me OK.


theoverlook1
New Poster

Amanda, do you have another suggestions? perhaps is there something else i can do on my end ( i dont know what changed, i did not make any platform changes on my own) I tried rebooting the device and the HN modem, anything else that you can suggest?
C0RR0SIVE
Associate Professor

Amanda is out for the weekend... The only other thing I could think of is trying a different DNS server(probably try the Google DNS servers), then reboot your modem, router, and flush your computers DNS cache.  If you need to know how to do any of that, please let us know.
theoverlook1
New Poster

Thanks very much for the info!