Hughesnet Community

I am no longer able to log into a forum

Showing results for 
Search instead for 
Did you mean: 
New Member

I am no longer able to log into a forum

I am no longer able to log into a forum I have been using for months. I now get a 404 error url could not be found on this server. I have contacted people from the forum and no one else is having a problem with it. I have cleared cookies, my cache, DNS, changed the DNS, tried 3 different browsers and 2 different PCs at my home. On everyone of them I get the same error. The site is, they said to check with my ISP as they can find nothing wrong on their end. I am hoping this is a simple issue that you can help me resolve quickly. Thank you for your help, if there is any more information you require please let me know.
Honorary Alumnus

That IP opened right up for me.

Try the following:

Remove AC power from modem

Remove AC power from router.

Plug modem back in and wait for it to boot completely before next step.

Plug Router back in and allow to boot completely.

Try open the page using the IP posted above so as to avoid the need for DNS data.

Did it open ?

If not, try another browser.

If not then, try to disable Web Accelertaion

Are you on a HN9000 or an HT1000/1100 modem?

New Member

Sorry I should have been a bit more specific. When you get to the sign up page I can go no further. Does not matter if I use the already member link or new member sign up link, neither goes anywhere.

As I stated in the post I have already tired 3 browsers and 2 PCs here at home.
Honorary Alumnus

What modem?

Have you done the "hard reset" of both modem and router?

The definition of a 404 is this:

The 404 or Not Found error message is a Hypertext Transfer Protocol (HTTP) standard response code, in computer network communications, to indicate that the client was able to communicate with a given server, but the server could not find what was requested.

New Member

ok the hard reset seems to have done the trick thank you for you help.
Honorary Alumnus

You are welcome.

There is a lot of "stuff" that can get stored by both the modem and the router. A hard reset (30 or more seconds) will cause them to dump the data and "refresh".

Electronics 101: If its acting strange, reboot it 🙂


Hi Lord_graywolfe,

Glad to see you were able to get this resolved with a hard reset. If anything else comes up let us know.