cancel
Showing results for 
Search instead for 
Did you mean: 

I have slow speeds since installation, tech support stopped working on my issue without resolving it

Highlighted
Freshman

I have slow speeds since installation, tech support stopped working on my issue without resolving it

School is starting next week, I have multiple classes that will meet through out the week via zoom and other platforms.   It is necessary for me to attend all classes though this new Covid-19 era everything has moved to online.   I have performed multiple speed tests throught the Testmy.net website and have included the latest results below that are typical of what I get.   I have great difficulty steaming video for classes that are uploaded to the Professor's YouTube channels and have to download to even watch them.   This takes much longer and I'm sure uses more data than being able to stream live. I have had regular tech support, advanced tech support, engineering, and even an installer out to change out my modem.   Please advise on how we can resolve this so I can succeed in my college courses and get my money's work for the seve

 

:::.. Download Speed Test Result Details ..:::
Download Connection Speed:: 4404 kbps or 4.4 Mbps
Download Speed Test Size:: 25 MB or 25600 kB or 26214400 bytes
Download Binary File Transfer Speed:: 551 kB/s
Tested At:: https://TestMy.net
Validation:: https://testmy.net/db/xuM-xkOxm
TiP Measurement Summary:: Min 2.99 Mbps | Middle Avg 5.9 Mbps | Max 8.6 Mbps | 97% Variance
Client Stats:: https://testmy.net/quickstats/richard-james93518 https://testmy.net/compID/661829479078
Test Time:: 2020-08-14 16:41:53 Local Time
Client Location:: US https://testmy.net/country/us
Target:: Dallas, TX https://dallas.testmy.net
Client Host:: Hughes Network Systems https://testmy.net/hoststats/hughes_network_syste
Compare:: 19% < client avg, 77% < host avg, 94% < country avg, 90% < world index
1MB Download in 1.86 Seconds - 1GB Download in ~32 Minutes
This test of exactly 25 MB took 47.651 seconds to complete
User Agent:: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.125 Safari/537.36 [!]

Tags (1)
7 REPLIES 7
Highlighted
Distinguished Professor II

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

Could you please post the URL to your My Results page from Testmy.net?

Highlighted
Freshman

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

It is right there in the body of my original message, but in case you missed it, here it is again.

https://testmy.net/quickstats/richard-james93518

Tags (1)
Highlighted
Distinguished Professor II

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

D'oh. Sorry about that. 

 

 The mods won't be back until Monday, so in the meantime, you may want to run more tests, in batches three or so times a day so they have more data points. 

Highlighted
Freshman

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

I have run multiple speed tests.   My service completely went out on the night of August 15th, called into HughesNet on the Morning of August 16 (Case# 131748882) to get tech support.  He tells me after doing 30 minutes or so of tests that my transmitter has gone out on the Satellite dish on my roof, which they own.  He set up with an appointment for repair technician to come out at their first available appointment on August 20th between 2 and 5 PM.  This is after being told I would have to pay 125 dollars for the visit unless I signed up for their Express Repair add on package for an additional 10 dollars a month but they would waive the first months fee and the 125 dollars this one time only.    I agreed despite the fact that all the equipment is on a $14.99 lease which is on the bill each month.  So I have would have to pay $125.00 to fix equipment which they own as i'm only leasing from them if. I can only assume they want it all the equipement returned if I am no longer a customer.

Sorry I got sidetracked, I took the afternoon off work and waited on Thursday August 20th and waited.   By 5:15 PM with no one showing up and no one calling me, I called back into HughesNet tech support.  This time I was given the phone number for the 3rd Party Company (P.T. Satellite, Inc) and was directed to call them myself because the HughesNet representative told me if he called they would put him on hold for 15 minutes and he had other customers who needed his attention.  Accepting this out of pure frustration, I called and the company was of course closed and their automated system just transferred the call back to HughesNet.  I was able to speak to another HughesNet tech support rep who called the number herself and came back to confirm they were indeed closed and asked me to call them in the morning, she appolgized and credited my account with $5.71 for my trouble (Case# 131892179).   I called P.T. Satellites - the third party install/repair company on the morning of Friday, August 21st and was informed they don't know why no one showed up the day before, but they would have someone at my house on Saturday August 22nd between 11am and 2pm, and it would be closer to 11AM they will call 30 minutes prior to arrival.   

Saturday morning I call P.T. Satellites to comfirm my appointment, "Yes" they said, "a technician is coming today, however they are running a bit late."   At 2:30 PM with no phone call and no technician showing up, I again call P.T. Satellite and get put on hold, hung up on, then transferred to HughesNet by the automated system on my third attempt to reach them.   I had this wonderful man Luis R. answer at HughesNet Tech Support (Case# 131942984) who spent at least an hour trying to help me reach the Technician, he was able to get through to P.T. Satellite and experienced the same as I did, however on his final call (after his holding on the line over 10 minutes he told me), he was able to three way our conversation.   The dispatcher at P.T. Satellite, Inc said the technician was in a very bad car accident and hurt his leg.   They have no one in my area to come today.   They scheduled a third appointment for Monday August 24th between 11AM and 2PM.   Thankfully the technician called me on Sunday evening to let me know he would be coming on Monday and asked if it were ok if he came a bit early.   Of course i said yes and he did arrive a few minutes after 9 AM on Monday 24th.   He found what he said was a faulty ground wire up on the dish itself -  He said, "the transmitter is fine, allignment is fine, it was just a bad wire."  He was gone within the hour.  Now I'm back to slow internet, but at least I have service.  I have done several more speed tests and consistently get download speeds of 7.7 and below.  https://testmy.net/quickstats/richard-james93518

Where do I go from here?   I have had no response on this community discussion board and have followed all the rules posting the link to my results.   Also is it customary to charge for repair service to rented equipment?

Tags (1)
Highlighted
Distinguished Professor IV

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

@RichardJames 

 

A HughesNet rep definitely should have replied.  I'll tag a few to be sure that they don't miss this again.  

 

@Liz @Damian @Remy


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

@RichardJames,

 

 Thank you for posting on the community. After reviewing your speed test results and running diagnostics myself, it appears there are two issues you are experiencing. First, it appears you have been in the throttled period consistently which reduces speeds once your monthly data is exceeded. Secondly, there is a very high amount of devices connected to your 2.4GHz network at once which is also causing your already reduced speeds to be stretched across each device that is currently connected. I recommend removing any devices that is not currently being used to allow more speed to your devices.

 

With that being said, you should still be able to successfully stream, even when your speeds are being throttled. In order for this to work, you will need to disconnect all of the devices on your network, besides the one you plan to stream on. Then, connect your streaming device to the modem directly via Ethernet cable. The Ethernet cable provides a stable, more direct connection and generally provides a faster speed when compared to WiFi. Before you begin streaming, make sure you visit your streaming services website to manually lower the resolution. Standard or medium quality is the recommended option to select. This will allow the content to load much smoother and reduce your overall data expenditure. I can provide steps to do this if needed. Once you have tried these methods, please let me know if you were successfully able to stream.

 

-Damian  

Highlighted
Moderator

Re: I have slow speeds since installation, tech support stopped working on my issue without resolvin

@RichardJames,

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

-Damian