HughesNet Community

Internet down

cancel
Showing results for 
Search instead for 
Did you mean: 
hooterville
Senior

Internet down

Our internet has been down for about 24 hours. I’ve been on hold for a long time waiting for help. System state code is 3.1.1.  Does anyone know if there is an outage somewhere?

 Thanks 

13 REPLIES 13
GabeU
Distinguished Professor IV

@hooterville 

 

A 3.1.1 State Code is "satellite cable appears to be unplugged or broken", which can be caused by either a bad coax cable or corroded connectors, or even one that's become disconnected.  It's likely that you'll need a tech visit, but the reps will have to confirm if that's the case.  Unfortunately, they won't be back on until tomorrow, though Damian is sometimes on later at night. 

 

Just in case, I'd check to make sure that the cable connecter at the back of the modem is finger tight.  It doesn't need to be tighter than this, but it shouldn't be loose.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Hi GabeU,

     I finally got someone on the phone.  They’re telling me my account is closed. My account is up to date. The bill was just paid a couple of days ago. I’m still waiting for them to tell me why. Been on hold now for about 30 minutes. 
Not good customer service. I never said I wanted my account closed.

GabeU
Distinguished Professor IV

Oh wow. 😮

 

I hope you're able to get it straightened out.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

Holy cow, this is nuts. I'm sure @Liz  or one of the other mods can dig into this, figure out what happened, and fix it for you. 

 


@hooterville wrote:

Hi GabeU,

     I finally got someone on the phone.  They’re telling me my account is closed. My account is up to date. The bill was just paid a couple of days ago. I’m still waiting for them to tell me why. Been on hold now for about 30 minutes. 


 

Oh man, let me tell you now that I have had a few hours to calm down. After 2 hours on the phone with someone that speaks English poorly, I found out that there was a problem with the automatic payment through my credit card, so instead of contacting me and letting me know that there was a problem, they just closed my account. Then, after getting all of that figured out they couldn’t get my service up and running again. So then they tried to charge me $150 to send someone out here to fix the problem that they caused. Then, I was bribed. They told me they wouldn’t charge me the $150 for sending someone out as long as I signed up for GEN 5. Now I have to wait 10 days to get someone out here to get my service working again. So, not only did they close my account, they can’t get my service working again, and now I must go without Internet for another 10 days. This all could have been avoided if they had only contacted me if there was a problem with the payment. I have been a customer with this company since they used to be Direcway. I have been a customer for at least 25 years. I feel that if a company causes a problem, the customer should not have to pay a fee to get it fixed. Now I’m locked into another two-year contract just to avoid a fee to get the problem fixed. Needless to say, at this point, I am not a very happy customer. It’s really too bad that there aren’t better options for us in the area where we live.

maratsade
Distinguished Professor IV

No one can blame you for your reaction.  I believe though that @Liz et al may have more authority to do something about this (or to refer your case to someone up the hierarchy) than the people at the call centers, so I hope they will be able to resolve this for you without you having to wait 10 days or having to pay $150.  Fingers crossed they'll come to your aid today. 

 

Thank you maratsade,

 

     They did give me a call this morning and they are coming out tomorrow morning and they asked to make sure that the person I spoke with on the phone wasn't going to charge me the $150.00 for the repair to my service.

 

**bleep**ville

maratsade
Distinguished Professor IV

Good, I'm glad there will be a resolution and that it'll be quick. 

I like how the system bleeps your username. 😂😂😂

Yeah, that's funny.  Apparently the system never watched Green Acres. 😊

maratsade
Distinguished Professor IV

🤣🤣🤣🤣🤣

 

The system has a bit of a dirty mind. 😉

 

BTW, please post an update after the tech visit.

Hello Maratsade,

    You asked for me to post an update after the tech visit. The tech guy was here this morning.  After inspection, he determined that the wire between the dish and house had gone bad.  

So, it really had nothing to due with an issue that happened months ago with automatic billing as the person on the phone had told me.  It was just a bad wire.

So, I was given the run around by this person on the phone for 2 hours.  There really was nothing wrong with the automatic payment.  She coerced me into signing up for Gen 5 which is probably better for us anyway but I would have rather decided to do that on my own without being pushed into it.  The internet seems to be working fine now.  The wire coming into the house is one of those that has two wires hooked together from the old Direcway dish.  So, they're old. It's only a matter of time before this one quits on us too.

Thank you all for being here for support.  You're always really good about trying to be as helpful as possible without judgement. 🤗

GabeU
Distinguished Professor IV

@hooterville 

 

That's good that the issue was able to be remedied fairly easily once the tech was there and able to figure out the problem, but unfortunate that getting to that point was such a pain, especially with having to upgrade to new service when it ultimately wasn't necessary.  I just hope that the new service works well for you.  

 

I have that dual coax from my original DirecWay install as well.  I was a little leery about them using the same coax when I upgraded to Gen4 and then Gen5, but I ultimately didn't have any issues from it.  I think they cut the old fittings off and put new ones on when they did the upgrade.  And though I no longer have HughesNet at this point, if I do end up having to sign up for it again I'm going to make sure that new coax is used, as that dual cable is nearly 20 years old now.

 

Glad you're up and running again.  👍


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

I'm glad that your issue was resolved!

 

"So, I was given the run around by this person on the phone for 2 hours."

SMH.

 

"I would have rather decided to do that on my own without being pushed into it."

Exactly. This should be your decision.

 

I hope the infrastructure will hold up for you so you don't have to go through this again!  But if something happens, maybe bypass the phone folks and try here first... 🙂

And you're welcome! I appreciate your kind words. 🙂


🤗