cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid OpenID or Credentials

Highlighted
New Poster

Invalid OpenID or Credentials

I upgraded my data plan to Gen5 on 4/26/2018.  

Immediately after I doing this, I could not access the information on my account. I could log in,

but I rec'd this message upon trying to access billing, data, usage, etc. 

"Invalid OpenID or Credentials" 

A week later I upgraded my modem to: equipment = HT2000W modem.

I still cannot access my account info. 

Please help.

jenfon

 

2 REPLIES 2
Highlighted
Distinguished Professor IV

Re: Invalid OpenID or Credentials

@jenfon59

 

This type of error is something that a rep will have to help with.  They're on M-F from approximately 8AM to 5PM EST, though it can take them a day or two to reply.  

 

But, with that said, if you need to get in to see your info in the meantime, there is a workaround that should work, at least temporarily.  Here's the link to the workaround, which is in another thread.... https://community.hughesnet.com/t5/Products-and-Plans/Advice-from-the-professors/m-p/92018/highlight...

 

 

On second thought, I'll just copy/paste the instructions from the other thread into here.  The workaround instructions are as follows....

 

But, there is a temporary workaround.  When you go to the MyAccount page (make sure to be signed out of it) and click the button to sign in, rather than actually signing in click on Register.  When you put your info in, like your SAN, which you can find at the top of the System Control Center (click the blue link), and your phone number, you can go through and create a new email and password.  With that new email and password you can sign into the MyAccount page and your info will be there.  You can still use your normal sign on to get in here, but when you need to sign on and see your info use the new email and password that you created.  I can't remember if you have to create a new name for this Community while you're going through the process of creating the new email, but it really doesn't matter as, again, you can continue to use your original sign on info for here, like you have been using. 

 

And, if you have an alternate browser, you might want to use that so you can avoid having to sign out of your new email and sign into your original one to get in here, and vice versa.  If you don't have an alternate browser it's no big deal, as you can just alternate between the new email sign on for the MyAccount site and your original email sign on for here.  Of course, you're free to use the other sign on and new Community name in here if you want, but it's best to just use the one you already created and have been using.  

 

Again, this is only a temporary workaround until they fix the issue for you, but at least you'll be able to see your stuff again in the meantime.  Of course, you can keep the second email if you want.  That's entirely up to you.  And I only say temporary in that once they get the site info fixed for your original sign on you'll probably want to go back to using that.  With that said, you can continue to use that sign on to see your info if you wish.  After they fixed the issue for me I signed in using my original info and deleted the new email I had created as I wouldn't use it for anything else.  That's just me.    

 

Hope this helps.  

 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator

Re: Invalid OpenID or Credentials

Hi jenfon59,

 

Did GabeU's workaround help at all? If anything, please send me a private message with the e-mail address you are having problems with and I can have this corrected.

 

Thank you,

Amanda