cancel
Showing results for 
Search instead for 
Did you mean: 

Ipad / Iphone / Xbox Connectivity issues

Highlighted
Freshman

Ipad / Iphone / Xbox Connectivity issues

We just had Hughesnet installed, HT2000w modem, and download speeds from multiple speed tests are amazing.  BUT...

 

My ipad wont connect/stay connected to either the 2.4 or 5.  More clearly, it shows that i am connected, but Netflix won't load.  I can download shows, but rarely can I connect/stream long enough to watch them.  Often times through the day, I have to use my iphone data plan to access internet, even though my phone says I am "connected" to the wifi.    My xbox is "rejected" from connecting to the modem, and does not recognize the 5 gHz.

 

My laptop connects great.  No point in having great internet if we can't connect and utilize it..  Anyone else have connectivity issues???

  • Modem
  • Performance
  • WiFi-Modem
Tags (3)
8 REPLIES
Teaching Assistant

Re: Ipad / Iphone / Xbox Connectivity issues

Hrm, on the Netflix apps for your devices, have you set the resolution to auto?  It not, you may need to disable the video data saver option via the Hughesnet Usage Meter.  If the app is trying to stream in HD, and the Video Saver is enabled, at best you will suffer from constant buffering.

Your device(s)  may not support the Wifi Encryption method the HT2000w uses by default, this could be due to the age of the device, or software of the device.  In the case of a Wireless adapter for your computer, please make sure you have the latest drivers installed.  You can usually download the drivers from the manufacture of your computer, or of the wireless adapter.

To change from the default WPA2 AES encryption method to WPA/WPA2 TKIP+AES mode, please follow the steps below.

1: In your browser go to http://systemcontrolcenter.com or http://192.168.0.1
2: On the left hand side, click on "Wifi Settings"
 photo wifi1_zpslfnmsifr.jpg
3: You will be presented with a logon screen, the default password is admin

 

4: Select either 2.4Ghz, 2.4Ghz Guest, 5Ghz, or 5Ghz Guest, which ever network your device is trying to connect to
5: Select the WPA Mode and set to WPA/WPA2 - the Cipher Suite should change from AES to TKIP+AES
 photo wifi2_zpsnrmctarr.png
6: Click Save Settings
7: Try to reconnect your device using the proper password for the wifi network.

 

 
Also, please ensure that you aren't using a third party wireless router, or have a wifi network extender too close to the HT2000w.

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10
Freshman

Re: Ipad / Iphone / Xbox Connectivity issues

Thank you, but I found this fix yesterday and it didn't resolve anything. I thought about the age of devices too, (especially the Xbox 360) but my iPhone 6 will "connect" but be unable to load a web page.

Netflix is set to the low res download.

Everything "connects" fine, so says customer service as well, but the only device that works is the laptop and Xbox One.
Teaching Assistant

Re: Ipad / Iphone / Xbox Connectivity issues

Hrm, when viewing wifi networks, how many show up on your devices in your area?

You could try setting the channels manually instead of automatically to see if that helps. 

1: Go into Wifi Settings
2: Enter the password for your Wifi Settings
3: Click on Advanced Setup
4: Click on Wireless
5: Change the Channel for 2.4Ghz from "Auto" to a fixed channel number.  Most routers tend to use 5, 6, and 7 when on Auto, if you see several networks when looking at your wifi network list, I suggest using channel 9, or 3, as that tends to be more free.
6: Save Settings


As for the devices that are actually able to connect, that are having issues browsing, have you tried to toggle Web Acceleration to see if that makes a difference?

1: Visit http://192.168.0.1/limited.html#!/general/summary
2: Click on Web Acceleration
3: Click on Control
4: Click the green box named Web Acceleration Enabled - It should change to orange and say Web Acceleration Disabled
5: Wait a few minutes and check connectivity to websites and netflix again.

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10

Re: Ipad / Iphone / Xbox Connectivity issues

Were you able to get your 360 to connect? I keep getting mtu error messages on my 360. No one seems to know how to solve that problem.
Teaching Assistant

Re: Ipad / Iphone / Xbox Connectivity issues

@Craigmcdonald22

 

It may be best to create your own topic, indicating every possible aspect of your network, as well as what you have, and have not tried.

Personal Machine: ECS B85H3-M | Intel i5 4460 | 16GB DDR3-1333 | eVGA 750Ti | Samsung 830 120GB
Server: ASUS M5A99FX Pro R2.0 | AMD FX8350 | 32GB DDR3-1600 ECC | Intel Quad Gigabit NIC | 3Ware 9650SE-12ML + BBU | 650w OCZ ZS PSU | eVGA LP 710 | 10x WD RE 4TB disks in Raid10
Freshman

Re: Ipad / Iphone / Xbox Connectivity issues

I tried all of your solutions to no avail. Also tried the fixes that Liz suggested to Mr. Craig M, no luck. I am still with out connectivity on my Xbox 360, and surfing the web on my phone using my phone plan data. I have been downloading shows on Netflix to my iPad, with no problems, streaming still an issue. Frustrating!
Freshman

Re: Ipad / Iphone / Xbox Connectivity issues

No, I've not been able to resolve any of the issues. You?
Moderator
Moderator

Re: Ipad / Iphone / Xbox Connectivity issues

Good morning tamzemp,

 

Thank you for your update. I pulled up your system information and see that UPnP is still enabled and your modem hasn't been rebooted since April:

Untitled.png

 

Please follow the steps here to disable UPnP and reboot your modem.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->