cancel
Showing results for 
Search instead for 
Did you mean: 

Latency issues over the last week

TG2
Sophomore

Latency issues over the last week

Hello folks,

  The last week my Gen4 HN has been extemely slow. Sometimes taken 2-3 minutes to load a simple web page. Even uploading twitter responses has been an issue. It's as if the data gods are playing with my connection. At times a page request will begin at a normal speed, then all of a sudden stop. And I'll wait up to 3 minutes for a page to finish loading. Normally I have an OK connection with typical issues where you have to reset the modem to get your speed back. But lately, that doesn't even help. I assumed that my ASUS wireless router could be causing the issue. So today, I ran speed tests connected to wifi and directly to the HN modem. No difference. I've taken a few screen shots of some info I read how to get from another post. Maybe it will help.  If anyone can point me in the right direction, I'd appreciate it. Enjoy!

 

huges1.JPGhughes.JPG

12 REPLIES 12
TG2
Sophomore

Re: Latency issues over the last week

Update:

  I've just noticed that when the "current hour history" has and uplink error, I have no service. Could this be a dish alignment issue, or modem. This might be a simple fix after all. 

TG2
Sophomore

Re: Latency issues over the last week

Update:

  I've just noticed that when the "current hour history" has and uplink error, I have no service. Could this be a dish alignment issue, or modem. This might be a simple fix after all. 

 

huges2.JPG

Assistant Professor

Re: Latency issues over the last week

Yea, you have a problem, most likely an alignment issue but one of the official mods will have to check it. Will be at least Tuesday probably with the Monday Veterans Day observance day.

 

Not a latency (ping) issue but a transmit problem.

 

Can run this test, it will show your packet loss:  http://192.168.0.1/#!/home/connectivity

TG2
Sophomore

Re: Latency issues over the last week

Thanks BirdDog,

  Ran two tests. The first one was good to go. I was like, ohhhh no you didn't. Ran a second one and the issue popped up. No worries on the holiday schedual. I'm patient and understand I'll have to wait my turn. Was more concerned about finding the issue! Was hoping it was something simple like a dish alignment. Thanks for the reply.

 

hughes3.JPG

Distinguished Professor III

Re: Latency issues over the last week

@BirdDog

 

This year's kind of tricky with Veteran's Day falling on a Saturday.  Most places that observe it (regarding closing) did so on Friday.  I'm reasonably sure they'll be in the office on Monday.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Assistant Professor

Re: Latency issues over the last week


@GabeU wrote:

@BirdDog

 

This year's kind of tricky with Veteran's Day falling on a Saturday.  Most places that observe it (regarding closing) did so on Friday.  I'm reasonably sure they'll be in the office on Monday.  


Confusing, I generally go by the Post Office delivery and they did not deliver today. Really strange as usually a Monday no mail delivery for observances but this one was certainly different. You are correct it seems. Monday is work as usual.

Distinguished Professor III

Re: Latency issues over the last week

@BirdDog

 

It looks like you may have been right, after all.  Evidently, neither Liz, nor Amanda, are in the office today, and Katie is taking up the reigns in their absence.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator

Re: Latency issues over the last week

Hello,

 

I am here, just trying to play catch-up!

 

TG2 - I will run diagnostics on your system and see what is going on. Unless you were having bad weather (or your gateway was), you should not be experiencing this issue. It is best if you do not powercycle your modem for the next day, but if you have to, there is a historical log I can access just in case.

 

Thank you,

Amanda

Distinguished Professor III

Re: Latency issues over the last week


@Amanda wrote:

Hello,

 

I am here, just trying to play catch-up!

 


Well, welcome back from...not really being away!  Smiley LOL

 

giphy (1).gif


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit