cancel
Showing results for 
Search instead for 
Did you mean: 

Loading Issues with https:// pages

Highlighted
New Poster

Loading Issues with https:// pages

I am a relatively new user to this ISP but am becomming very frustrated with the speed. Speed tests are great but I work online using https// sites for just about everything and they take a very long time to load and cause horrible issues with my work. I tried a few fixes I found and I feel like they helped but for a very short time, less than an hour. I tried reseting my windsock which I found from someone else that uses the same site www.Zazzle and was using Hughesnet in 2010. I can not believe this is happening since then. I see alot of people with this complaint. Anyway, I did malware and virus tests. Rebooted the modem and applied a fix found here to turn off UPnP. That helped for nearly a day and now it is getting slower and slower. I have lost quite a few hours of work due to this problem. I thought that switching to Hughesnet was supposed to increase my speed not make it non existant. Please help. 

4 REPLIES 4
Highlighted
Distinguished Professor IV

Re: Loading Issues with https:// pages

Something you could try, though there are no guarantees, is changing to a public DNS, like Google or OpenDNS.  I use Google's and it works well for me.   

 

If you do not know how to do so, this article should help...

 

https://www.howtogeek.com/164981/how-to-switch-to-opendns-or-google-dns-to-speed-up-web-browsing/


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator

Re: Loading Issues with https:// pages

Good morning kashmier,

Welcome to our community and thank you for your post. I browsed around Zazzle.com on my cellphone while connected to our Gen5 service and everything seemed to be pretty snappy. Are there any other websites I can try to test out? Also, does this behavior occur on all your devices and have you checked to ensure your browser is up-to-date?

 

Thank you,

Amanda

Highlighted
Moderator

Re: Loading Issues with https:// pages

Hi kashmier.

 

Just checking in to see if you got my reply. 

 

Thanks

Amanda

Highlighted
Moderator

Re: Loading Issues with https:// pages

kashmier,

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread.

 

Thank you,

Amanda