cancel
Showing results for 
Search instead for 
Did you mean: 

Lost data...again

Associate Professor

Re: Lost data...again

Depending on what's being done on a users network prior to the disconnect, the meters can appear to show some data loss as they aren't updated instantly, there is a slight lag-time between using the data, and any of the meters reflecting that usage.
Moderator

Re: Lost data...again

Hi John

We understand you filed a complaint with Consumer Affairs last month as well. This should have been forwarded to our corporate office and you should have gotten a reply by now. I did try to find out more from you about your concerns in your original post but never heard back. You are welcome to start a new one.

Thanks
Amanda
Moderator

Re: Lost data...again

Hello hcamardelle,

We're sorry to hear you are having data concerns again. Since we can rule out Windows 10 being the culprit, have you considered things like iCloud Drive automatically syncing? Since the bucket meter is checked by the Hughes network in intervals, the 100MB could be used during a reading interval but before you unplugged.

The easiest way to figure is out is to get some fresh data. As Gwalk mentioned, performing the test with the screenshots and posting the results here with the date/time information will help us to get started.

Thanks,

Amanda
Alum

Re: Lost data...again

Hi hcamardelle,

We haven't heard from you in a few days. Please get back to us soon. I'm sure we can assist and help you get control of your unidentified data usage concerns. Looking foward to hearing from you soon.

Thanks,
Chris