cancel
Showing results for 
Search instead for 
Did you mean: 

My service is on and off for the last 2 to 3 weeks

Freshman

My service is on and off for the last 2 to 3 weeks

I will have a connection for about 5 or 10 minutes then it goes off again for 5 minutes or so. The dish is clear, and when I run connection test one time it will say I have connection to gateway next time it will say limited connectivity with it showing packet lose. Sometimes it will not even connect at all to even run the test. I have tried multiple times rebooting it by unplugging, but it doesn't help. 

Starting to get very frustrated, Please Help !!

14 REPLIES 14
New Member

Re: My service is on and off for the last 2 to 3 weeks

I got the service and all it does is play Netflix for 2 minutes then it’s off for 5 minutes then back on for 2 minutes you can’t even watch anything this internet is crap
Freshman

Re: My service is on and off for the last 2 to 3 weeks

I have had Hughsnet for quite a few years, and understand it's limitations. It is not for streaming and movie watching in my opinion, but is better than any other option that I have where I live. My problem has nothing to do with streaming or watching Netflix, my problem is my entire connection comes and goes constantly. I can get connected then next thing you know if disconnected.

Distinguished Professor IV

Re: My service is on and off for the last 2 to 3 weeks

@alpine5575

 

The reps won't be back on until Monday, but in the meantime, there are a few things to try and check if you'e still having an issue.

 

If you have the modem plugged into a power strip or surge protector, please try plugging it directly in to an outlet to see if it makes any difference.  Also, please make sure that the power plug going into the back of the modem is not loose.  Please be careful with this plug, as it is delicate.  In addition, please make sure that the coax connector at the back of the modem is finger tight.  It doesn't need to be any tighter than this, but it shouldn't be loose.  

 

If none of this makes any difference, please post back.  

 

One last thing to keep thing to keep in mind:  though weather at your location may be clear, weather at your gateway location can also affect your service, and your gateway can be anywhere in the US.  If you think of the satellite as a mirror, your gateway is on the other side of the satellite from you, and it's where your service actually enters the net.  However, like when it occurs at your own location, your service being affected by weather at your gateway should only be temporary. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Distinguished Professor IV

Re: My service is on and off for the last 2 to 3 weeks

@Boop_dedo69

 

If you would like to troubleshoot your issue, please start a new topic, which you can do here... https://community.hughesnet.com/t5/forums/postpage/board-id/TechSupport  

 

In the meantime, try pausing (Snooze), or turning OFF, the Video Data Saver, then try streaming again.

 

What is Video Data Saver?  -  And how to manage it.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Freshman

Re: My service is on and off for the last 2 to 3 weeks

I have the modem plugged directly into wall outlet and connection is tight, so that doesn't seem to be the problem. I have noticed that the system light will be off on the modem when I loose service, I will unplug and plug back in, sometimes it will come back on other times it won't.

Distinguished Professor IV

Re: My service is on and off for the last 2 to 3 weeks

@alpine5575

 

Thanks for checking those things.  It sounds like your issue is almost assuredly something the reps are going to have to help with.  They're on M-F from approximately 8AM to 5PM EST, so they won't be back until Monday (I don't think they have off for President's Day), though it can sometimes take them a day or two to reply.  I'll tag them so that they will be sure to see this thread and reply.  

 

@Liz

@Amanda

 

If you'd rather not wait for the reps to reply on here, you can call 866-347-3292 for HughesNet Tech Support (24/7).

 

Edit:  Please ignore the wacky edit with the pictures and such.  I'm on a laptop and sometimes accidentally select things with the touchpad that I don't mean to.  Sorry if it confused you.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Freshman

Re: My service is on and off for the last 2 to 3 weeks

Still experiencing off and on connectivity, and patiently waiting for some tech help.

Distinguished Professor IV

Re: My service is on and off for the last 2 to 3 weeks

I'm hoping that they can help you soon.  

 

@Liz

@Amanda

 

Edit:  I forgot to type anything after the tagging before. 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Freshman

Re: My service is on and off for the last 2 to 3 weeks

Wife talked to lady on phone today that signed us up for Gen 5 and is mailing out new modem. She said they could adjust our dish about an hour after she got off phone, so I will have to see if this helps or not. Hopefully the newer Gen 5 will be better, but I'm having my doubts after reading about the problems people on here are having.