Hughesnet Community

Network time a year and a half off, and modem resetting many times aday

cancel
Showing results for 
Search instead for 
Did you mean: 
Silviron
Sophomore

Network time a year and a half off, and modem resetting many times aday

The first part...  Something I've been noticing for a long time is that the Network time is way off on my sysem:

NetworkTime.png

Is this  a normal thing?  I'm just kind of curious about that.  I searched but couldn't find this covered before
...........................................................................

And for the last  several days, MyHN7000S modem has been going through a power off reset many times a day (sometimes many times an hour).  It is worst between about 1AM (mountain time) through about 1PM (mountain)...  During the afternoon and evening  it only does it a few times an hour.  Last night it was completely down from 1AM to 5AM, and then going through constant resets from 5AM to 10AM...  I'd get all lights on the modem on for maybe two seconds every couple of minutes (once for about ten seconds, long enough to send one email),,, Then all but the power light would go out for a minute or two... then the system light would come on for a couple of seconds, then go out ..  a few seconds later, the receive light would come on, then the transmit light would come on for a few seconds...  Then sometimes the system light would come on for a few seconds ...  When that happened, the LAN light would come on, even if the computer was off, and even if  ethernet cable was disconnected....  then all (except the power) lights would go off, for a few seconds to a few minutes, then repeat and repeat and repeat, sometimes with variations in the lighting sequence, but mostly as described above..

 

And if I unplug the power supply for a few minutes or more, then plug it back in, it takes 5 -20 minutes for even the power light to come on, then the resetting starts again..

 

MY AC is stable at 116-117V,  and checking the DC pins of the powersupply output with a good multimeter, I'm getting the proper 19,5 V and 6.5V outputs on the right pins (haven't measured current draw), and 19.5 and 13.(something, I forget the last number) volts on the transmit and receive coax connecters respectively.. The connections on the radio are tight, and replaced with good quad shield HF coax just a month or two ago.

 

I have ordered a new modem and power supply, just in case my current ones may be failing., but I'd like to know if maybe something else is going on.

 

Currently, everything has been working OK for about  2 hours, with just one reset that lasted only a minute or so, just a minute or two before I did the screencap of my system summary above.

17 REPLIES 17
Silviron
Sophomore

Update on the modem resetting: 

After I made the post above, there were a few more resets, and then I had about 36 hours of good solid connection / uptime...  at least I didn't notice any resets...(Could have missed some, as I slept off and on for about 6 of those hours, and was  away from the computer  off and on for another hour or so).

 

Then at approximately approximately 0001 hours local (mountain) time (a minute after midnight) Sunday , it went into constant resetting again, with about two minutes of ALL the indicator lights lit, total, per hour, and the rest of the time resetting with an occasional blink of the receive & transmit lights and more rarely the system light coming on.  I unplugged the modem at about 0500 local time, figuring those constant resets can't be good for the modem or the transmitter & receiver.

At 1030 I plugged it back in.  There were no lights at all for about 15 minutes, then the Power light came on.  Then at exactly 1101 all the lights lit up, and I had a fairly good internet connection , with one to four momentary resets of 30 seconds to two minutes per hour..  And interestingly, when the system was up, my download speeds and latency were very good....  and now as I write this,  at 0400 Monday,  the modem is going through a 30 second  to one minute reset  about every five minutes or so.

Newest update: 

 

After several hours of being "up";  at 10PM mountain time (midnight eastern time), last night, the modem started going into reset, a minute or so off, then maybe two minutes on.  That continued for a about an hour , then it started going into constant resetting which continues through now;  I might get one to five seconds of all the lights on the modem lit, and then all but the power light off, then going through the receive transmit and system lights going through their usual  boot sequence.

 

And the irony is, when the system is on...  My signal strength is higher than it has been for months.

 

On the bright side, The area cell tower is actually working for a change.and I can connect  through my cell phone, although very expensive on my 'pay as you go plan',  (the area cell phone system 'down' most of the time, sometimes for months at a time, much like my Hughesnet system is now...  I guess that is one of the things you have to put up with when you live in a very remote area.)

 

Oh, What is an "Aloha Start" ?  The last time I saved a sustem summary, I had 94 Aloha Starts .

 

GabeU
Distinguished Professor IV

@Silviron 

 

I'm hoping that a rep sees this soon, as something is definitely going on with that modem.  It shouldn't be resetting like that.  

 

Though it may have a mind of its own, it would still be a good idea to leave it plugged in, if you normally don't, so that the reps can run remote diagnostics on it to see what's happening.  

 

The reps are normally on M-F from approximately 9AM to 6PM EST, though there is occasionally one on during the evenings (Damian).


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Something new:

 

At about 8PM (mountain) time, my modem quit resetting, and the receive and transmit lights came on. I was even able to do a force ranging under the advanced configuration and statistics page with no problems. However the system light never came on (as of 9:50PM), and the system basic System Control Center page is inaccessible.
Then at 2207, the modem reset itself again, and now all the lights are on, and I can access the internet..

 

Maybe a Rep or Tech did finally pay attentionthis thread and fixed it....Time will tell.. Or maybe this is another of my inexplicable, very intermittent  working periods.  If someone did fix it, thank you very much!

Well, I guess it is not fixed

Had 2 hours and 9 minutes of very good operation...  Seemed like web pages were loading faster than ever, and very low latency for satellite.

 

Then it started resetting every five minutes or so  Down one or two minutes, then up for 5-10 minutes, slower speeds and higher latency (estimated, not measured).

GabeU
Distinguished Professor IV

@Silviron 

 

On the off chance that this thread was missed, for whatever reason, and because there is the four day weekend coming up, I'll tag the two reps that are most likely on today.  It may help them to better see this thread and at least get started on figuring out what may be wrong. 

 

@Liz 

@Damian 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thank You! very much Gabe.  I was  afraid that mentioning the network time being off was detracting from the important part of the message, and figured that I'd start a new topic, repeating the connection problems in a day or so, if no one from Hughes noticed.

GabeU
Distinguished Professor IV

@Silviron 

 

You're very welcome.  🙂

 

I'm glad that Damian replied.  Hopefully both issues will clear up, but if not, I'm sure they'll be able to figure out what's going on, even if it does turn out to be the modem.  Like he said, it probably is a good idea that you ordered another one.  

 

I don't know if the network time being off will actually cause any issues, but it's been a while since I had an HN7000S system, so I can't remember for sure.  I still have the modem, though it sits on a closet shelf collecting dust.  😛


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro


@GabeU wrote:

 

 

.> ...still have the modem, though it sits on a closet shelf collecting dust.  😛

Heh.  Well if the modem coming from the Amazon seller turns out to not be what it is supposed to be, maybe you'll sell me your old one!

 

I'd upgrade to  the newer system, but I'm in a situation where it HAS to be a self-install.


Well, have a good Thanksgiving, and I am giving thanks for your help!

 

 

GabeU
Distinguished Professor IV


@Silviron wrote: 

Heh.  Well if the modem coming from the Amazon seller turns out to not be what it is supposed to be, maybe you'll sell me your old one! 


If that ends up being the case I'll just give you this one.  It doesn't have the base/stand, as that was used with the HT1100 modem they gave me when I upgraded to Gen4, and the techs took that modem and base/stand when they upgraded me to Gen5, but the one you have would fit it, as all HN7000S modems use the same one.    

 

I don't know how it works with transferring a used and decommissioned modem to another person, but if comes to that I'm sure one of the reps could check the numbers on mine to make sure it would be able to be commissioned on your end.

 

Happy Thanksgiving!  🙂  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@Silviron,

 

Thank you for contacting us again and I apologize for the delay.  After running diagnostics on your equipment, it appears the hardware itself is fully operational for both the modem and radio transmitter. Where the issue lies is with the radio's ability to transmit due to interruption. 

 

"Aloha Start" refers to the dish attempting to establish a connection with the gateway. Normally, poor weather will cause this to repeat itself because there is an interruption in signal transfer. Things such as snow, rain, and heavy cloud coverage will result in this. I checked your specific area and there appears to be a winter storm warning active which is predicted to result in 4-10 inches of snow. I am confident the heavy cloud coverage and snow are causing an interruption in signal. This is why the issue is intermittent but works perfectly when the service returns. I apologize for the inconvenience but it does look like the weather will clear up by Friday-Saturday. 

 

I believe it was still a good idea to buy a backup modem just in case, as we do not manufacture your specific one anymore, and are unable to send a replacement if it is ever needed. In the chance that the weather is not the only thing causing this issue and your service has not normalized by Friday-Saturday, we will be more than happy to escalate this case internally for deep troubleshooting. Please keep me updated on your status.  

 

 

-Damian   

Thanks Damian...  The modem went 'down' last night at 2AM mountain time, and just now came back up ten minutes ago at 1745 local time.

 

Interesting you mention weather...  Because my weather here has been fine for the duration of the problem so far...  It has only clouded up HERE since this morning, and just started snowing here two hours ago..  My signal strength is down to 76 at the moment...  Yet, it has been in the range of 82-85 every time I have been able to connect to the modem's advanced control center page.  So perhaps you meant bad weather at your NOC, or wherever my downlink is???

 

I do have the 2 watt transmitter, and have only lost connections during bad storms maybe eight times in the ~ 10 + years I have  been a Hughes customer. at least once I sweep the snow off the dish.

 

I ordered the replacement modem from a guy selling through Amazon, that one of the community members mentioned a couple of months ago  on my thread when I was having another problem.  What a good deal that was. (Assuming I actually get it)..  I had to replace my modem and power supply  a few years ago thanks to a power surge, and this one cost  1/10th of the replacement I bought from Montana Satellite back then.

 

I'm hoping the new equipment will be here on Tuesday, the next time I will go to town (weather permitting), and  if the problem persists, as I assume it will, I'll replace the power supply the first thing, to rule that out as a problem.  Hopefully I can avoid coommissioning a new modem...  I forgot how to do that, although I suppose if it comes to that, you can tell me.


Well Happy Thanksgiving to all

 

 

Well, I thought that I had the problem solved, and maybe it is, but suddenly I'm not so sure...

 

I got kind of frustrated Thursday night and decided to examine the power supply in more depth;  With longer testing than previous, I discovered that the 6.5 V on pin #2 was intermittent. Pin #1 was steady, and both of the 19.5V lines were steady.   Stripped open the cable outer sheath a few inches before the connector and tested the lines, and the white wire that carries the 6.5V to both pins (via a jumper in the connector) was steady.  So I thought maybe there was an intermittent short or open inside the connector, so I opened it up.

 

What a horrible job of soldering in there!  Must have been a first day trainee at the manufacturer that assembled that connector, and the QC person on a lunch break when it was completed.

 

  Now, I know just enough about electronics to be dangerous, but after  removing the connector from the power supply  completely and wiring the lines direct to the connector on the modem, I decided that the "Power Good" (Sen3) (green wire) circuit was  'wonky', somewhere.

 

I finally found  the old modem and power supply that I had to replace a few years ago, and despite me thinking that the old power supply was bad, I plugged it in and after a few minutes, the Modem was on and working perfectly. 

 

I didn't want to  'jinx' it by reporting here that it was working, so I decided to give it 24 hours to remain stable before commenting....  well, it made it 23 hours and 10 minutes of constant good operation, when it reset itself again.  Was down for about a minute, came back up, then went down again about five minutes later.  Now has been up for 1 hour 28 minutes OK.

 

Is pretty windy here (but clear skies), so I'm hoping that the two recent resets were due to the dish being pushed off alignment  just long enough to lose contact with the satellite.  But  only time will tell if it was that or the old problems continuing,  despite the long period of working correctly.

 

Anyway, I'm glad I found the old power supply, and that it  worked, at least temporarily, because the Modem and power supply I ordered from the Amazon shop hasn't actually been shipped yet.  I got the tracking number a week ago, but the carrier says it has not received it yet.    I'll give that a few more days, , maybe it is just a holiday glitch somewhere, but if it isn't here, or for sure on the way, I'll have to file a complaint with Amazon  (It isn't sold & Shipped by Amazon itself, but by a private person who has a storefront there)

maratsade
Distinguished Professor IV

I hope your solution holds! You've had enough frustration for a while. 

Thanks!, Marat.

 

 

GabeU
Distinguished Professor IV

@Silviron 

 

Great catch!  I hope that this was the issue and it'll continue to work the way it should, knock on wood.  🙂

 

My folks had a router that started to have problems with its WiFi, seemingly being intermittent, or at least weak.  It was replaced, but I kept the old one on the off chance that I could figure out what was wrong with it.  When I connected it at my house it was having the same issue.  I tried changing settings and such, but to no avail, so I took it apart.  It turns out that the solder job on a wire going to one of the antennas (there are three) was barely holding on, and all I had to do to break it free was touch it.  I soldered it back on and now it's back to working as it should.  No weakness or dropouts.  I only keep it as a backup for them as I have Gen5, which has built in WiFi, and I have my own router if I ever need to use one again.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Gabe, A big part of it is those stinking European RoHS laws that don't allow stuff to be sold in Europe if the manufacturer uses a decent solder.  So  they all switched to lead free solder, that melts at a much higher temperature than good  lead/tin 60/40 or 63/37 solder, requires more skill to use, and even then, it doesn't hold or flow very well, (Plus it makes repairs that much harder, because  the good solder doesn't like to adhere with the lead free solder residue.)

...................................................................................

Well, other than those two short blips of a minute each, (that MIGHT have been wind related), my system has been up for 32 hours.  Keeping fingers crossed.