cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen5 User: Performance is Terrible

New Poster

New Gen5 User: Performance is Terrible

I just got Gen5 installed.  This is my first experience with Satellite internet and so far it's terrible.  I live in an area where there's only 3 options, aweful DSL, Cellular hotspot, or Satellite.  I finally tried the satellite option.  They sell it as super fast but it's not at all.  I thought I'd try here to see if there are settings or something I should change to get it working as expected. 

 

Speeds:  The specs most people talk about are down and up but based on those it should be rocking and IT IS NOT.  I'm getting around 9 down and 2.8 up which compared to my old DSL is lightning.  The problem seems to be ping and jitter speeds.  My pings on the old DSL were 52 ms and jitter were 6.6 ms.  Gen 5 is showing a whopping 953 ms and jitter of 420 ms.  I'm not an internet expert at all but am curious how these metrics correlate to the performance issues we're all seeing.

 

Most of all I just want to know if there's anything I can tweak to improve it.  Any help would be appreciated.  Especially I'm stuck with a stupid 2 year contract now with this terrible slow internet.

 

Thanks

12 REPLIES 12
Distinguished Professor III

Re: New Gen5 User: Performance is Terrible

@kevsterini

 

What is your Satellite Name and Beam ID in the Satellite box (lower right) on the following page:  http://192.168.0.1/#!/home/information

 

With regard to the latency, though 953ms is a bit high, the latency of satellite internet will always be around 600ms or higher.  That can't be helped.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: New Gen5 User: Performance is Terrible

I am suffering from the same problem,Only I get less than 2 mbs down and more than 3 mbs upload.And I thought DISH was slow.I have had this service less than 30 days.Whats Up  SAT 19-NAD,Gateway 2,Beam 104, Can any one HELP.

Distinguished Professor III

Re: New Gen5 User: Performance is Terrible

@RGriffin1411

 

To receive help with your speed issue and to keep it separate, please start a new topic, which you can do by clicking on the blue "Start a topic" button on the upper right while within the Tech Support section.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
New Poster

Re: New Gen5 User: Performance is Terrible

EchoStar-19-NAD is my satellite and 66 is beam ID.  Why is this important?  Thanks for your interest in my complaint.

Sophomore

Re: New Gen5 User: Performance is Terrible



@kevsterini wrote:

I just got Gen5 installed.  This is my first experience with Satellite internet and so far it's terrible.  I live in an area where there's only 3 options, aweful DSL, Cellular hotspot, or Satellite.  I finally tried the satellite option.  They sell it as super fast but it's not at all.  I thought I'd try here to see if there are settings or something I should change to get it working as expected. 

 

Speeds:  The specs most people talk about are down and up but based on those it should be rocking and IT IS NOT.  I'm getting around 9 down and 2.8 up which compared to my old DSL is lightning.  The problem seems to be ping and jitter speeds.  My pings on the old DSL were 52 ms and jitter were 6.6 ms.  Gen 5 is showing a whopping 953 ms and jitter of 420 ms.  I'm not an internet expert at all but am curious how these metrics correlate to the performance issues we're all seeing.

 

Most of all I just want to know if there's anything I can tweak to improve it.  Any help would be appreciated.  Especially I'm stuck with a stupid 2 year contract now with this terrible slow internet.

 

Thanks




Do a search for Federal Communications Commission complaints and fill out the form for internet complaints and let HN get back to you.

 

Wayne



 

Professor

Re: New Gen5 User: Performance is Terrible

It is important because it helps identify and narrow down the issue you are having. 

 


@kevsterini wrote:

EchoStar-19-NAD is my satellite and 66 is beam ID.  Why is this important?  Thanks for your interest in my complaint.


 

Distinguished Professor III

Re: New Gen5 User: Performance is Terrible

@WT4FEC

 

Please stop with the suggestion for complaints.  All that does is stop the process of getting help.  

 

Spam is a vilation of TOS.  Soliciting people to file complaints if a violation of TOS.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit

Re: New Gen5 User: Performance is Terrible

@GabeU

 

Gabe, you ceased being helpful long ago. Your definition of spam is perverse. Why don't you consider taking a vacation from this forum until  (if it ever does) HughesNet gets its act together.

Tags (1)
Sophomore

Re: New Gen5 User: Performance is Terrible


@GabeU wrote:

@WT4FEC

 

Please stop with the suggestion for complaints.  All that does is stop the process of getting help.  

 

Spam is a vilation of TOS.  Soliciting people to file complaints if a violation of TOS.  

No sir, it is a valid avenue for those effected to have a third party to become involved, it is not spam.

 

Do you wish to take that up with the regulators, if so I will be more than glad to involve them.

 

Govern your self accordingly and I would suggest you do not threaten the rights of any subscriber to file a complaint against any internet service provider.

 

Wayne