cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen5 install on beam 68 - SLOW evening speeds

Highlighted
Sophomore

New Gen5 install on beam 68 - SLOW evening speeds

This is a cross-post from DSLReports:

 

I have a new HughesNet install- Gen5 on Jupiter 2 / Echostar 19. I'm in Maryland, and according to the one crappy beam map of ES19 coverage that's floating around the Internet, I'm on the border of two spot beams, near the Chesapeake Bay, and registered to beam 68. Download speeds during non-peak hours are around 40 Mbps and overall performance is good. However, in the evenings things slow down to 1-8 Mbps. Testing is being performed with Wifi disabled and a test laptop connected directly to the HN2000W modem with wired ethernet.

 

I contacted chat support and they had me run 10 different speed tests after various exercises clearing browser cache, booting in safe mode, etc. The 11th speed test managed to hit 16 Mbps downstream (maybe it had gotten late enough in the evening at that point?), at which point the agent said the service was reaching 60% of advertised speed and that everything was fine. No more help from HughesNet.

 

There was a thread last month on the HughesNet forum about beam 68 performance issues in the evenings. Does anyone have an update on this?

 

https://community.hughesnet.com/t5/Tech-Support/What-s-the-problem-with-beam-68/td-p/81658

17 REPLIES
Senior Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

@pswired

 

Yes.  The engineers will have completed work to improve the perfromance on beam 68 tomorrow (Thursday).  

 

This is per Liz (who specifically mentioned beam 68) and Amanda.  

 

https://community.hughesnet.com/t5/Tech-Support/Fellow-Beam-68ers/m-p/83066/highlight/true#M58648


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Sophomore

Re: New Gen5 install on beam 68 - SLOW evening speeds

Thanks, Gabe. I will see how the performance is at the end of the week. Is there a status page or other place to get real-time information? I specifically asked the chat support agent if there were any known issues with beam 68 and she denied that there were any problems or upcoming maintenance activities.

Senior Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

@pswired

 

I'm not aware of any thread or other place that will give up to date info regarding the work being done at this time, but that can always change.  

 

As for the phone reps, I don't know if they have access to the same info that the Reps on these boards do.  The Reps here have direct access to the engineers that work on this type of thing, whereas I don't believe the phone reps do.  

 

Hopefully the issue will be resolved and those affected, including you, won't be any longer.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Adjunct Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

"Hopefully the issue will be resolved and those affected, including you, won't be any longer. "

 

You're tempting fate, @GabeU.   Us Beam 68ers judge you.  

Senior Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds


maratsade wrote:

"Hopefully the issue will be resolved and those affected, including you, won't be any longer. "

 

You're tempting fate, @GabeU.   Us Beam 68ers judge you.  


My beam's all good.  Neener neener neener!  Man Tongue


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Adjunct Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

My beam's evil and might actually go find your beam, mug it, and take most of its speedy broadband.  So there. 

 


GabeU wrote:

maratsade wrote:

"Hopefully the issue will be resolved and those affected, including you, won't be any longer. "

 

You're tempting fate, @GabeU.   Us Beam 68ers judge you.  


My beam's all good.  Neener neener neener!  Man Tongue


 

Teaching Assistant

Re: New Gen5 install on beam 68 - SLOW evening speeds


maratsade wrote:

My beam's evil and might actually go find your beam, mug it, and take most of its speedy broadband.  So there.


Hopefully 68 stops being a mug tomorrow...

Adjunct Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

Well, I think that's tempting fate too.  Murphy's Law and all that.  It might actually go wrong and apps will download thrice. Thrice, I tell you.

Re: New Gen5 install on beam 68 - SLOW evening speeds

I am also on Beam 68.  I haven't really noticed much of  slow down with my service but I have been throttled for about 4 weeks or so ( my throttled speeds have seamed slower than they were a few more than ago... only around 1.5 mbps was getting constant 3 mbps )  **yes I know I said 4 weeks!  Last month I was throttled for about the last week of my billing cycle  then the 20th my data reset and somehow in one day 20 GB was used so it's been a slow month....   but for the most part everything I need to do works fine.  Even playing some low data Internet games.  

 

A few hours ago I tried to go online and nothing was working.   I checked my SCC and it shows a red status.   The connectivity test comes up no connection to gateway.   I have good signal to the satellite.    I tried doing a reboot through the SCC page and still nothing works.   I seen Liz did say there was going to be a fix sent out on Thursday  so maybe that's why nothing is working?  I don't see why it would take several hours, and the service be completely out during the update though.  

 

 

System Summary
State Code12.7.1 -- A transmit problem has occurred 
Summary Operational StateDown 
Data Allowance RemainingNot Available 
System Status
Satellite Receive StatusUp 
Satellite Transmit StatusDown (12.2.2) 
LAN StatusUp 1G FD 
IP Gateway Association StateCreating IPGW Pool 
TCP AccelerationDown 
Web AccelerationUp 
Suspension StateNot Suspended 
Software Download StatusUpdating...