cancel
Showing results for 
Search instead for 
Did you mean: 

No connection at all

Highlighted
New Poster

No connection at all

I have rest the modem twice, unplugged it twice , the lights are on but no connection.
2 REPLIES 2
Highlighted
Distinguished Professor IV

Re: No connection at all

@Godavidson 

 

First and foremost, please only reset the modem if instructed to by a HughesNet rep, and then only in the manner they instruct.  Resetting the modem incorrectly or at the wrong time can actually cause more harm than good.  

 

Preferably with a device that's connected to your modem via LAN cable, are you able to get to this modem page?  If so, what do you see listed for a State Code in the System Summary box near the top of the page.  Also, what do you see listed for a Satellite Receive Signal Strength in the WAN Info box on the bottom left?

 

If you can't get to that page, the reps will almost assuredly have to help you.  They're on M-F from approximately 9AM to 6PM EST.  They usually reply within a day, but right now they're very busy with the increase in COVID-19 related traffic and issues, so it can take them a little longer than it normally would.  

 

You can try calling 866-347-3292 for customer support, but they're very busy as well, so the wait times can be quite extensive, unfortunately.  

 

@Liz  @Damian 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator
Moderator

Re: No connection at all

Good morning Godavidson,

 

  Thanks for posting and welcome to the community! I was able to locate your account and run diagnostics on your site. Looks like everything is back up and running, green across the board! If you have any other concerns, please don't hesitate to drop by the community again.

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.