cancel
Showing results for 
Search instead for 
Did you mean: 

No dial tone

Mdavies0808
Freshman

No dial tone

Hi there,

We woke up today and our home phone isn't working. It rings busy anytime we try to place a call. We tried restarting our ATA, but it still is not working. Our internet is working fine. We have no way of calling out from our home, as there is no cell service here. The top 2 lights are solid on the ATA and the others all flash a bit, some slow some fast. 

Tags (1)
7 REPLIES 7
maratsade
Distinguished Professor IV

Re: No dial tone

The HughesNet reps on this site are here M-F during business hours. Hopefully you will hear from them tomorrow. Since you have access to the internet, you could try chatting with a rep. I believe chat may be available 24/7.  To access chat, click the 3 horizontal bars located in the right hand corner of these pages, then select Contact Us, then click Live Chat. 

 


@Mdavies0808 wrote:

Hi there,

We woke up today and our home phone isn't working. It rings busy anytime we try to place a call. We tried restarting our ATA, but it still is not working. Our internet is working fine. We have no way of calling out from our home, as there is no cell service here. The top 2 lights are solid on the ATA and the others all flash a bit, some slow some fast. 


 

GabeU
Distinguished Professor IV

Re: No dial tone

@Mdavies0808 

 

Even though your internet is still working, I would try power cycling the HughesNet modem too, and in the following manner...

 

1.  Shut down your devices.

2.  Unplug the ATA, then unplug the HughesNet modem.

3.  After waiting for at least a minute, plug only the modem back in.

4.  After waiting for at least five minutes, plug the ATA back in.

5.  After waiting for a few minutes (at least five would be best), try a call.

 

This may or may not work, but it's worth a try, as clearing the modem's cache by power cycling it can sometimes help.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Remy
Moderator

Re: No dial tone

Mdavies0808,

 

Thank you for reaching out, and welcome to the Community! We'd love to help out, but we need a little more information first, as I wasn't able to find it attached to your community profile. Please send a private message to this link with your account number or a phone number attached to the account. It'll help us take a deeper dive into this!

 

Thanks,

Remy

Mdavies0808
Freshman

Re: No dial tone

I've tried to respond with the link you gave, but it gives me an error message and won't send. 

GabeU
Distinguished Professor IV

Re: No dial tone


@Mdavies0808 wrote:

I've tried to respond with the link you gave, but it gives me an error message and won't send. 


Are you giving a title to the PM?  If not, make sure to give a title of some kind in the Message Subject line.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

Re: No dial tone

What error message are you getting?

 


@Mdavies0808 wrote:

I've tried to respond with the link you gave, but it gives me an error message and won't send. 


 

Mdavies0808
Freshman

Re: No dial tone

I just tried it again and it went thorough. Originally it was saying something about no ticket number.