cancel
Showing results for 
Search instead for 
Did you mean: 

No streaming service work on Roku TV

dbeberman
New Poster

No streaming service work on Roku TV

We have 2 Roku TVs. Both of which  an stream off of a 4G cellphone with only 1 bar of service with some buffering. Nothing on Hughesnet at all. Time of day irrelevant. Bandwidth test shows 25mbps down 1.25 up. Modem test shows 0% packet loss with ping test latency a little high. Netflix loads a movie to 24% and hangs. Prime just gives an error.  Is this false advertising from Hughesnet that streaming is supported to get me to buy and sign the 2 year contract. Have had the dish for maybe 2 weeks. Either tell me how to make this work or come remove the equipment and refund me. Have tried putting in all the Bandwidth limitation options and changing from 2.5 and 5 ghz wifi. There is enough bandwidth per the tests at 10 pm on a Sunday night. Is Hughesnet throttling or just doesn't work at all?  Either way will want out of contract immediately if unable to resolve.

2 REPLIES 2
GabeU
Distinguished Professor IV

Re: No streaming service work on Roku TV

A few things you can try...

 

  • Snoozing or turning off the Video Data Saver.
  • Reducing the resolution of the streamed item.
  • Ensuring that other devices on the system are not sapping bandwidth.

 

The issue may be due to system congestion, which tends to be the heaviest in the evenings.

 

The info on this page may also help.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
dbeberman
New Poster

Re: No streaming service work on Roku TV

A couple minutes after sending this email, I was able to start streaming and watch Netflix without buffering every 30 seconds for essentially the first time since the install.

I also noticed that on the Hughes Net app on my cellphone, it no longer pops up a dialog saying it is running a System Diagnostic, which it has been doing, again, since the install.

Further today, I am able to carry on a conversation on Teams reasonably well.

As a guess, was the "system diagnostic" throttling my data?

 

I did notice that when I did a file transfer previously it would send say 100 Mbytes, and then completely hang and never resume. If I restarted the transfer, it would do exactly the same thing.

Nice high throughput and then suddenly stop.  TCP backoff and retry should have allowed the file transfer to complete eventually, not go from full speed to completely blocked.

This is another indicator that your gateway may have been blocking continuous throughput, even

though for short bursts I could see full bandwidth.  Thus the speed tests worked fine, but the

actual performance was blocked.  Sound like a reasonable explanation?

 

I've been using the Internet all day today, including Teams calls successfully with very reasonable response.  If that isn't what changed, perhaps your diagnostics can determine what did.

The weather hasn't changed, and I assume the average use of the system hasn't changed.

 

Would like to see this level of performance continue.

 

Thank you,

David