cancel
Showing results for 
Search instead for 
Did you mean: 

Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

eddiewhitton
New Member

Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?
16 REPLIES 16
Chris11
Alum

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Hi eddie,

Thanks for posting and welcome. It may just be delayed in showing up. There could be more reasons however, what version of the status meter are you using currently? Have you upgraded recently?

- Chris
eddiewhitton
New Member

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Hi Chris,

Thanks for the quick response, I upgraded the HughesNet Status Meter to  6.5.0 a couple days ago.
eddiewhitton
New Member

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

EDIT: Removed due to SAN - Chris
Chris11
Alum

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Hi eddiewhitton,

You're not the only one running into issues with the new status meter. The transition for the most part usually works fine. I'm guessing you most likely took the update route, however if you are not seeing it, try uninstalling and reinstalling the app fresh. 

- Chris
Ricky
Tutor

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Chris, please remove his SAN ID.
Chris11
Alum

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Didn't notice that, thanks!
eddiewhitton
New Member

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

I will give that a shot, thanks!
eddiewhitton
New Member

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

Did a fresh install of the new status meter, still no Smart Browsing.
eddiewhitton
New Member

Re: Normally when my data is used up-smart browsing turns on. Why did it not turn on this time?

I actually have two systems, the desktop I upgraded to the new meter and the laptop is still using the old one.  Neither of them however is showing SmartBrowsing as active.