HughesNet Community

Now 2 Weeks 4 Days - emails won't send

cancel
Showing results for 
Search instead for 
Did you mean: 
Scooter
Freshman

Now 2 Weeks 4 Days - emails won't send

Have you tried 

 

Clearing history, cache, cookies on your browser?

Changing the settings as per this post?

 

Yes, I've cleared all cookies cache etc. on two different computers. Pffft

The difference between port 25 and port 110 VS 465 (with SSL) and 995 (with SSL), is the finer points of the error message:

WITH 465 & 995 with SSL the error messages are:

 

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.hughes.net', Server: 'smtp.hughes.net', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Error Number: 0x800CCC0F

 

 

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.hughes.net', Server: 'mail.hughes.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F

 

Thus with these settings I can neither send nor receive.

 

However, if I revert to 25 &110 (with NO SSL) I can at least receive and I get only one (not two), but similar error messsage:

 

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'mail.hughes.net', Server: 'smtp.hughes.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F

 

To be clear, on two different computers, with port 25 and port 110, no SSL I can receive but not send.

With ports changed to 465 & 995, with SSL I can neither send nor receive and simply get an extra bonus error message.

 

I'm surfing the web just fine and everything else is working just dandy, so it ain't on my end people, stop making excuses and get it fixed. Pitiful

 

What's next? Have you cleaned the bird poop off your dish, are the saucer people in the way?  Flux capacitor? Smiley Very Happy

 

39 REPLIES 39
maratsade
Distinguished Professor IV

"What's next? Have you cleaned the bird poop off your dish, are the saucer people in the way?  Flux capacitor?"

 

No, next you have to flush the Bussard collectors and then re-initialise the main holomatrix. 

 

The techs are aware of the issue and are working on it -- but it may take time, as the company doesn't seem to have any Hogwarts graduates on the payroll and must resort to engineers. 

 

The reason I asked if you (edit: or whoever it was) had done those other things is because they have worked for some people. 

Didn't say if you rebooted the modem or not, which would clear the DNS cache.

SSL won't work at all if the DNS is corrupted.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Representives of HughesNet informed me that they did it remotely, twice.

 

However, an internet service provider that can't support email is akin to a beer company not being able to fill and cap a bottle.

 

So you tell me, did they? How can I tell?

 

It's been working just fine on port 25 and 110 with no SSL for about 13 years, until about November 4th.

 

I din't do nuffin.

 

I guess we're waiting on Space X to get there with a big hammer and get after it.

maratsade
Distinguished Professor IV

"However, an internet service provider that can't support email is akin to a beer company not being able to fill and cap a bottle."

 

They are supporting email -- they are working on the issue. 

If I told "Vinnie the finger" or Fat Pauly that I still don't have the money 12 days later, but I was "working on the issue" they may find that slightly unacceptable.

 

12 days? Really? When do we start measuring this fiasco in weeks?

 

 

maratsade
Distinguished Professor IV

Unfortunately, it takes as long as it takes. Maybe they'll have an update for you tomorrow, maybe not.  Stay away from Vinnie the Finger -- you don't know where the finger has been. 

Smiley LOLSmiley LOLSmiley LOL

14 Days Now - Bueller? Bueller?

Email has been working fine for past 8 months, however since last week I cannot send emails, I can only receive emails.

 

macOS - Mail application

 

Outgoing SMTP settings:

 

User Name: accountname@hughes.net

Host Name: smtp.hughes.net

Port: 587

TLS/SSL: checked

Authentication: Password

Dang shame, you think you can have something but you can't have nuthin'.

 

maratsade
Distinguished Professor IV

Is it still broken today?   

 

I hope that the mods get involved in your thread next week, especially since you have tried different settings and it still doesn't work. Tagging @Liz 

 

 

 

Scooter wrote:

Dang shame, you think you can have something but you can't have nuthin'.

 


 

Still broke, just can't send, receive just fine. (receives on 110, no SSL)

 

Moments ago I tried the ports suggested, with and without SSL, just to see if anything had changed.

 

Same error messages as before, nothing new there.

 

Thanks for checking in.

 

I gotta go fire up the chainsaw, fourwheeler, etc. and get after it. I'll check in after sunset.

I tried reading back to see what application you're using for a mail client and didn't see one.

It would help to know what you're using and on what operating system.

There are a few applications where the version of SSL being used is incompatible with the mail server.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Thanks for trying to help.

 

Using Outlook Express on two different computers. One is Windows XP and one is Windows 7 Professional. The XP computer is rock solid reliable and works all day everyday and is my primary, using it to post right now. The "7" slows down and needs a reboot often, pain in.........fuggetaboutit.

 

What changed November 3rd? What version of SSL works? How can I tell? C'mon if you know then let's get to it.

 

Doesn't corporate know that rural living customers using their product, aren't buying the latest gadget every week? I've got boots older than the internet.

 

I'll be outside until dark. thanks again, I'll check back.

 

Lots changed Nov 3rd, but nothing to do with any of this.

 

Unfortunately, OE and xp is so old that I have no possible solution for it. They could have disabled TLS 1.0, which is considered insecure now and most sites are eliminating. It could have been what OE was using back then, since I don't think the newer versions of SSL/TLS were available in 2004/5-ish, which is when xp ended.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV


@Scooter wrote:

One is Windows XP...

The XP computer is rock solid reliable and works all day everyday and is my primary 


I still have my original home build which has XP Pro.  I keep it to play old games that won't run on the newer systems.  However, even with the protection using HughesNet gives (double-NAT, shared IPs), I'd never connect it to the net.  It's no longer a sieve when it comes to security... it's a giant hole.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

As usual if you want something done right you have to do it yourself.

 

Apparently the robots had to fix something that wasn't broke on or about Nov. 3rd., This justfies their existence and allows them to continue to feed at the trough.

 

The robots wanted new and exciting binary code, so much better than before, and makes us safe from the internet boogieman.

 

Here's the solution to keep the robots happy. Download "Outlook Express Classic" at oeclassic.com, this works on everything from XP, 2000, 10, everything. Then export everything from old Outlook to new (one click under files).

 

Now the trick for Hughes is to check mark the box for outgoing mail "smtp.hughes.net", under properties, server, "remember password". It's not enough to log into "mail.hughes.net" with your username and password, but you'll also have to use both at "smtp.hughes.net". (which by checking "remember password" actually remembers both username & password").

 

And then, only then, will the robots be happy, and allow us paying peasants to actually communicate with one another via electronic mail.

 

I have done the above and it works just dandy on both Windows XP and "7".

 

Gabe I hear what your saying about XP, but I ain't worried about it, I believe it's just B.S. generated by Microsoft to sell more widgets. I have yet to run into anybody that had their life ruined by some calamity caused by a security gap in XP, windows 98, 95, or a Kaypro 64.  I run XP every day for hours, so far nothing, maybe I'll be weeping tomorrow?

 

I remember a lot of hand wringing in the late 90's over leaving your computer connected, via dialup, that the Jamaicans could dial into it, get a ping, and charge you a $300 , 900 phone number type charge that Ma-Bell wouldn't dispute and you'd have to pay it or else they would cut off your phone line and ruin your credit forever. 

 

Bah-humbug.

 

We now resume our regularly scheduled forum tech advice.

 

Dang...     I never got a notification telling me to change my SMPT ports???

I've been using Windows Live mail here for ten years and the Windows7 box hasn't quit yet. why upgrade? Unsupported....

@Scooter  I dont see you on the top of the Kudos list even if you post a lot......  you are entertaining!!!. 

My settings for the email client  have been SMPT port 25  no SSL incryption forever. I didnt even realize that I wasnt sending till I was amused by this post.

I have 2 email accounts.

 At the suggestion of @MarkJFine  I changed the SMPTport of one to 465 and secure connection SSL

 At the suggestion of  @Liz I changed the SMPTport of the Other account  to 587 and secure connection SSL

didnt change  the old POP port of 110  no SSL on both accounts.

Im  Sending and receiving just fime presently. (it could change tomorrow)

 

One more thing,  @GabeU  I also have a MSN & Hotmail accounts

I cant send to MSN No matter What SMPT ports i use. Smiley Surprised

MSN is definitely blocking Hughes servers.

GabeU
Distinguished Professor IV


@kitnbob wrote: 

One more thing,  @GabeU  I also have a MSN & Hotmail accounts

I cant send to MSN No matter What SMPT ports i use. Smiley Surprised

MSN is definitely blocking Hughes servers.


I'm aware of it.  I too have an MSN account and my hughes.net emails will no longer forward to my MSN address.  MSN/Hotmail/Outlook is blocking hughes.net due to spam.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro


@GabeU wrote:

my hughes.net emails will no longer forward to my MSN address.  MSN/Hotmail/Outlook is blocking hughes.net due to spam.

No wonder MSN is blocking all the rest of us........   its you   LOL  Smiley LOLSmiley Very HappySmiley Happy