cancel
Showing results for 
Search instead for 
Did you mean: 

Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

Advanced Tutor

Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

 @Liz

I know your busy, but when you have a few moments could you possible run a diagnostic on my account and see if any problems show up.

 

I've been having a lot of problems when it comes to 'streaming' video content of any kind, going on a few months now.

Any resolution higher than 144p and video content will simply not play/load and/or contiuoulsy buffer every few seconds making it impossbile to watch. Even at the lowest 144p resolution, depending on the size of the file or length of video, I will still have to wait several minutes for content to load and the feed will buffer every 5 or so minutes for the duration of the streaming content.

 

I am also seeing degraded download speeds with larger images/photos on websites...

While the rest of the website will download no problem, any larger images/photos on that same webpage will load significantly slower. You can watch the photo/image slowly appear as it loads.

This is via my desktop computer which is directly connected to the modem....

 

It's been a good while since I last had this issue and honestly, while I can't at this very moment remember how it was resolved, the issues were indeed resolved...

I'm hoping that this problem can be resolved again.

 

Conducted a few speed tests yesterday via testmy.net and again today and results are averging 40 Mbps.

System Control Panel isn't indicating any issues or codes...everything is green and good to go.

I've done all I can do on my end...with no fix.

 

hoping you can work some magic on your end..

Many thanks in advance..

 

 

Tags (1)
15 REPLIES 15
Advanced Tutor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

Bumping up post as I have yet to receive any help with this matter...

Advanced Tutor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

This is beyond rediculous..

It has taken 15:17 minutes to watch a 2:04 video segment due to constant buffering issues...and this at the very lowest and crappiest of resolutions (144p)

 

According to testmy.net, my download speed this evening is 44.7 Mbps???

ummm yeah...right, sure it is!!

 

PLEASE FIX THIS!!!!

 

Professor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

It's not the speed, it's congestion. 

Sophomore

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

I see you have good speed with testmy, so some possibilities come to mind:

 

1. Check the datasaver/video size are not a factor (snooze the data saver for a test) -- I assume you have probably done this.

 

2. The server selected by the streaming site may be far from your Gateway location, and so latency between the server and the gateway may be the issue.

 

For example, I am on beam 82 with Cheyenne, WY as the gateway -- If Netflix chooses a server close to Cheyenne and my data saver is off, then the download rate for movie download can be fast (one time 40Mbps, and more often around 20Mbps).  If the server is very far away from my gateway, it can barely do 1Mbps.  Most often the distance is such that 10Mbps can happen with the datasaver off.  With the datasaver on, 5Mbps is as fast as it goes, but as I am usually sleeping when the download happens, I don't care too much if the download is slower.  It is not often clear how streaming sites choose the server, but testmy chooses well by default, and lets you override.  I suspect that streaming sites use that GeoIP stuff, and since that rotates around with HughesNet you can get a server very far from your gateway for awhile.

 

Maybe some of the folks that know more about this GeoIP stuff can say if there is a way to point them to something closer to your gateway.

 

By the way, downloading in the early morning lets you use bonus bytes, and the movie will never buffer when watched for any reason :-)

 

Advanced Tutor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

@MrBuster 

I do appreciate your replies...but I'm NOT talking about downloading full length (90 mins or more) movies here.

I am simply talking about very SHORT video's...all of which are between 2 -10 minutes in length and at the lowest resolution (144p)

 

I'm NOT talking about trying to play the lastest Xbox One online multiplayer game while streaming the latest and greatest full length movie via Netflix and DirecTV onto my smart TV while  the kids have their Apple iPhone  connected via wifi laying Pokemon and ALEXSIS is trying to find me the best meatloaf recipe on the web...

 

Congestion??...

C'mon...the issues I am experiencing have nothing to do with congestion because they occur EVERYTIME I try to watch streaming content, regardless of what time of day or night it is. 

 

FYI: (if it helps) I'm on Gateway ID: 8 Beam 72

 

For the amount Hughesnet charges, we should be able to watch a simple 2 minute video at a crappy 144p resolution....and it should only take 2 MINUTES....not 15+ minutes!!....

I don't think that's too much to ask...

 

Again, if @Liz or perhaps @Damian or anyone who has the ability to run further diagnostics on my system, could you all perhaps take a look at what is going on with my system, if anything, I surely would appreciate it.

 

Moderator

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

Hello @bare65,

 

Thank you for reaching out to us and I apologize for the delay. After running diagnostics on your account, It appears the equipment is functioning properly and the modem is reporting speeds similar to the ones you mentioned. If you can, please test the speed on another device for reference. I also recommend trying to stream on that device as well to evaluate if there are any differences. 

 

I do see that your signal quality is a bit lower than what we consider optimal, but this would most likely cause intermittent connectivity if anything. If you have been experiencing this at all, I can have a technician come out to re-point the dish for better signal quality. I cannot guarantee that this would fix the buffering issue specifically, but it would correct any intermittent connectivity caused by a slightly low SQF.

 

-Damian 

Advanced Tutor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

@Damian 

Not sure if you can see this on your end or not, but I just now connected my android phone via wifi and tested the speed via that device and got 29.9 Mbps... HOWEVER, just like what I experience with my desktop, any 'streaming' content will either not play/load, or will contiuously buffer to the point that I end up trying to watch it. I can view basic webpages with no problems...

 

We actually tried several different devices this past weekend...from my own android phone, my daughter-in-law's iPhone , son's tablet and the weekend before our son tried connecting our Dish Hopper.....

Connecting to these devices is no problem...and simple web browsing on these devices is also no problem (with the exception of the Hopper)

The Dish Hopper will connect with no problems, but we can't get ANYTHING to load/stream on that device beside the main On Demand screen.

My desktop computer is what we primarilty use (99% of the time) and it is directly connected to the modem via ethernet cable. 

 

There IS obviously a problem..and it's NOT with my devices.

Again, I would appreciate it if you can help me get this fixed..

Assistant Professor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

The streaming problem is likely a latency problem, not a speed problem. Although HughesNet has an inherent latency of greater than 500ms which may get worse during periods of congestion, there have been problems with at least two of known upstream providers. Those providers, CenturyLink and ATT, have a problem where any contiguous download may go dead for a minute at a time. This will most certainly cause buffering when trying to stream, as well as an inconistent download.

 

I, myself, have complained to CenturyLink several times. It is causing several problems for me completely outside of HughesNet. They refuse to acknowledge they even have a problem with their network.

 

ATT knows they have an intermittent problem. The reason why DirecTV boxes won't consistently boot correctly and sometimes hang is because of problems with their guide data failing to complete on their own network. They admit it but can't seem to solve it.

 

Unfortunately CentryLink and ATT now make up the lion's share of the US' internet backbone, making it an almost unavoidable problem. The bottom line: This is not a HughesNet problem. HughesNet can complain to their providers, but they are basically at their mercy, especially if their providers won't admit there is a problem.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Advanced Tutor

Re: Ongoing Streaming/Buffering Issues, both video and large images (Question for Liz)

Personally I think the recommended speed test website (testmy.net) is extremely unreliable and the numbers (Mbps) being thrown out as results do not coincide with the performance a user is actually currently experiencing. Just my opinion...

If I'm not mistaken certain 'champions' within this community have also mentioned this on occasions and I believe 'Corrosive' (aka Chuck, Hughesnet customer) went as far as removing these particular tests from his own personal website due to the unreliable results he was receiving. (you can view his comments on the subject via his webssite/page, 9th paragraph *here*) 

 

 It's even more pathetic when Hughesnet doesn't even trust, nor recommend, their OWN speed test page to customers (located in the support tab section of our accounts) to accuratley determine a customers download & upload speeds.

 

I'm not one to come on here every week with a different complaint, and believe me, after almost 15 years of being a customer & connected to the internet via satelite with one company or another...(HughesNet, WildBlue & DishNet) I do have somewhat of an understanding on how things work.

 

I do not have MULTIPLE devices connected to my modem at any given time...like I have mentioned, 99% of my usage is done via a desktop computer which sits directly next to the modem and is connected via ethernet cable.

 

I'm NOT trying to stream full length movies at a high resolution/definition via my desktop computer...nor through any other device....even though I **bleep** well should be able to.

 

I am simply trying to watch short video clips, most of which are less than 5 minutes in length...and even at the lowest possible resolution 144p, the delayed start, the contiuous buffering...it's driving me crazy.

 

Frankly, I don't give a CRAP who's fault it is or who steps up to the plate and acknowledges fault...

I'm paying just under $70 a month for this service and at this time I'm unable to perform, what I believe to be, the very BASIC of internet activity that a customers should be able to do....even with crappy latency.

 

Either FIX THE ISSUE or at least have the decency to apply a monthly credit until the problem is fully addressed and corrected.

I certainly do not think this is too much to ask...

 

**not sure why I got a **bleep...I merely said DAYUMN without the YU (my bad)