cancel
Showing results for 
Search instead for 
Did you mean: 

Persistent Connection Issues since signup with no end in sight.

familymotors
New Member

Persistent Connection Issues since signup with no end in sight.

To Whom it may concern,

 

My name is Kurt Degenhardt and I'm having very consistent issues. I signed up 11 months ago and have never been able to maintain connection without it dropping and kicking me off multiple times a day. I have had a tech sent out since one person told me my dish was misaligned (they tried to charge me for this, which I declined) and nothing changed. I have had my modem replaced (tried to charge me for the shipping, I declined to pay for it) and still the same persistent issues.

 

Fast forward to today, I spend 2 hours on the line with customer service, get told to pay for more data (Just want the data I have to work properly first, thank you) and tried to sell me a home tech support package for $199 (I'm pretty tech saavy, No thank you.) Then finally, I get someone who understands, sees my error codes (11.2.5 and 12.1.1) then says he will transfer me to his supervisor... AND... line hangs up on me.

 

At my wits end. Please help.

14 REPLIES 14
maratsade
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.

"tried to sell me a home tech support package for $199"

 

I didn't know these existed; I thought tech visits were $125.  Did they tell you what's included in this tech package? I'd expect the tech to mow the lawn and detail my cars as part of the package. 

 

I'm sure the reps here will sort things out for you. 

@Liz

@Amanda

@Brooke

Brooke
Alum

Re: Persistent Connection Issues since signup with no end in sight.

Hi familymotors, let me be the first to welcome you to our Community and I appreciate you posting!

 

I was able to pull up your account and review it. First thing I did notice was you're out of data as you mentioned, I'll go ahead and provide with some free tokens as a complimentary. Otherwise, at this moment I'm not able to see anything that stands out, but that doesn't mean there isn't an issue. I was able to review a history of error codes that you were receiving, but it has left me with more questions than answers. 

 

I'd like to go ahead and ask you for some more details. If you can answer the following questions: 

 

- What kind of devices are you using?

- Which devices are you experiencing the issue with (ie: is it just certain devices or all of them)?

- Is it during certain times of the day you noticed the issue gets worse?

 

I appreciate your cooperation, thanks!

-Brooke

 

P.S. @maratsade Home Tech Support is actually a service affiliated with HughesNet that can troubleshoot 3rd party devices, such as tablets, laptops, and whatnot. They provide a free diagnosis, and then if the customer wishes, they can pay for them to further troubleshoot either by month or for a full year. The services can also include virus scans, driver updates and general computer maintenance.

 

 

maratsade
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.

Sounds very cool, @Brooke, --and a bit like Hughesnet's version of the Nerd Herd --  though I see there's no lawn mowing included. Smiley Wink

 

nerdherd.jpg

GabeU
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.

Uh, oh.  What happened to the rest of the thread?  

 

Edit:  Disregard.  Earlier the thread was showing one comment and nothing else, and the comment was a reply to other replies that weren't there, like there wasn't an opening post.  Evidently a system glitch.  Everything is showing, now.  

 

Edit 2:  Further glitch.  Something is still not right.  The following reply is what I replied to....

 

Screenshot (63).png

 

I replied to the reply pictured above, which is somehow sitting by itself in Third Party Products.  This is why I said, "Uh, oh.  What happened to the rest of the thread?"  My reply ended up in THIS thread, which is in Tech Support, but in a thread by the same name.  It's as if the thread was moved to Tech Support, but somehow the reply pictured above didn't follow, and any reply to it ends up here.  VERY strange.  

 

The above pictured reply is here, in Third Party Products, all by itself....

 

https://community.hughesnet.com/t5/Third-Party-Products/Re-Persistent-Connection-Issues-since-signup...


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.

Maybe the original thread was in Third Party Products? I don't remember.  I wonder if they moved the posts to Tech Support but left mine standing there by itself, although I think the Nerd Herd can totally handle that.

MarkJFine
Professor

Re: Persistent Connection Issues since signup with no end in sight.

Think one of the admins or interns have been cleaning up shop. Some threads are getting split and put in the appropriate area(s), which is a good thing.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.

And leaving replies standing alone provides the necessary amount of whimsy to the boards.

Brooke
Alum

Re: Persistent Connection Issues since signup with no end in sight.

Not sure, fixed it though!

 

Thanks Gabe Smiley Happy

GabeU
Distinguished Professor IV

Re: Persistent Connection Issues since signup with no end in sight.


@Brooke wrote:

Not sure, fixed it though!


Um, it's still there, sitting all by its lonesome in Third Party Products.  I think the system is messing with you, Brooke.   Smiley Tongue  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro