cancel
Showing results for 
Search instead for 
Did you mean: 

Ping time has doubled on Gen 5

Junior

Ping time has doubled on Gen 5

Okay, I'm seeing my Ping time has been going up over the last month.  Was 700, now it's up to 1200.

 

Want to get a handle on this before it hits 5000 like it did before on Gen 4.

 

This started happening before my dish was repointed, so this seems to be a different issue.

 

This increased ping time comes from steady-stream connections.  (Meaning continually downloading/uploading)  Not from single hits.  So running speedtest.net will show 700 or so.

12 REPLIES 12
Associate Professor

Re: Ping time has doubled on Gen 5

Not sure why, but I suspect this is something local to you... Happened to you on Gen4, and is now happening to you on Gen5...  I just did a 200MB test package and saw no increase in latency, at all...

pingtime.PNGTesting Latency with heavy downloadlatency averages 2.PNG48 hour latency readings

Distinguished Professor IV

Re: Ping time has doubled on Gen 5

@lighthope1

 

My pings are similar to Corrosive's.  This was done while downloading a Linux Mint ISO.  It's interesting that yours are high again...

 

Capture.JPG

 

 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Junior

Re: Ping time has doubled on Gen 5


@C0RR0SIVE wrote:

Not sure why, but I suspect this is something local to you... Happened to you on Gen4, and is now happening to you on Gen5.

 

Yes, and on Gen 4 they were able to fix it.  So the prob is definately on their end.

 

Maybe they can send out a tech that will no show a few times like last time. (No, I'm not still bitter about that)

Distinguished Professor IV

Re: Ping time has doubled on Gen 5

@lighthope1

 

Are you on the same satellite with Gen5 that you were with Gen4 (ES17)?  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Ping time has doubled on Gen 5

Hi lighthope,

 

Thanks for posting. I pulled up your account and ran diagnostics on your site; I don't see anything out of the ordinary, all appears to be working normally. What prompted you to run tests to check your ping time?  How is your internet browsing experience?

 

Around when was your high ping concern addressed by us when you were on Gen 4? I'd like to narrow my focus in your case history and see what we did at that time.

 

Your cooperation, patience, and understanding are much appreciated.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Junior

Re: Ping time has doubled on Gen 5


@GabeU wrote:

@lighthope1

 

Are you on the same satellite with Gen5 that you were with Gen4 (ES17)?  


No. Dish was repointed to a different satellite.

Junior

Re: Ping time has doubled on Gen 5


@Liz wrote:

Hi lighthope,

 

Thanks for posting. I pulled up your account and ran diagnostics on your site; I don't see anything out of the ordinary, all appears to be working normally. What prompted you to run tests to check your ping time?

 


There is a little display in the corner which displays ping time, so I have access to it constantly.

 


@Liz wrote:

Hi lighthope,

 

How is your internet browsing experience?

 

Seems to be okay.  Nothing to write home about.

 


Around when was your high ping concern addressed by us when you were on Gen 4? I'd like to narrow my focus in your case history and see what we did at that time.

 

 

You'd have to look it up on the records. It was a few months ago. I'm certain if you looked at my posting history you'd find it. It was fairly close to the time that Gen 5 rolled out.

 

As I said, I don't notice it when I am just pulling up webpages.  Only during steady connections like when on Teamspeak or other like-type connection.

 

When Gen 5 was installed, I was getting 700 pings on those type of connections.  Very nice.  Sometimes it would jump to 800.  Now it's 900-1000 regularly and goes to 1200 quite a lot.

Distinguished Professor IV

Re: Ping time has doubled on Gen 5

@Liz @lighthope1

 

Was it this?  

 

https://community.hughesnet.com/t5/Tech-Support/Latency-and-Teamspeak-II/td-p/63214


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor