cancel
Showing results for 
Search instead for 
Did you mean: 

Poor performance, and only with the service for 2 weeks

shennanigans83
New Poster

Poor performance, and only with the service for 2 weeks

Started service on the 17th of March. Never really had quality download speeds, but chalked it up to it being the nature of the service. Tonight, tried to stream Amazon Prime (with settings to automatically reduce picture quality for slower connections) and it took 3 minutes for just the browse menu to open. Once we started to actually watch something, even on the minimum quality setting, the service had to stop and buffer. Bust out the ol' Google for solutions and start running speed checks. Averaging around 1-2Mbps. Pretty awful. Tried looking up solutions, or fixes, and nothing really that seems I can do on my end. Some people seem to have good results getting help through the tech support forum, so here I am. 

 

I signed up and ran an automatic test from Testmy.Net (same username), but the results are somewhat confusing, since it shows results from before I moved and had cable internet service.

 

https://testmy.net/G8DCmnvEa.7D2z4yvkR.png

 Ran the tests with WiFi disabled on my LAN connected laptop. 

4 REPLIES 4
GabeU
Distinguished Professor IV

Re: Poor performance, and only with the service for 2 weeks

@shennanigans83 

 

Make sure to use the manual 25MB test size for download tests (which you've done for most) and the 4MB test size for upload tests.  

 

The reps are on M - F from approximately 8AM to 5PM EST.  They'll be the ones to help you, but it can take them a day or two to reply.  

 

Your TMN quickstats URL...  https://testmy.net/quickstats/shennanigans83

 

@Liz

@Amanda


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
shennanigans83
New Poster

Re: Poor performance, and only with the service for 2 weeks

Checking it this morning (8:45am Central time) and speeds are great. Despite it being overcast and foggy out, getting consistant 18-25MB range. I understand that more users will bog the system down, but to the point of sub 1Mbps speeds?

Liz
Moderator
Moderator

Re: Poor performance, and only with the service for 2 weeks

Good morning shennanigans83,

 

  I'm glad you found the community, thank you for posting. You're already on the ball with the testmy.net speed tests. Your site diagnostics look fine right now. If you could please run more evening speed tests at the 25 MB test file size so I can include those results in my escalation to engineering.

 

  Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Liz
Moderator
Moderator

Re: Poor performance, and only with the service for 2 weeks

Hi,

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.