cancel
Showing results for 
Search instead for 
Did you mean: 

Poor performance - slow speed - must refresh web browser mulitple times

Highlighted
Freshman

Poor performance - slow speed - must refresh web browser mulitple times

When the install first happened I was downloading 23 to 24 Mbps.  My work VPN worked better than expected.  Web pages loaded snappy quick.
Now I am lucky if I get over 8 Mbps.  Web pages constantly time out and I often have to refresh the browser several times to get a page to load.
Work VPN used to work amazingly well, now it refuses to work due to these issues.
I have clear blue skies and good weather.
I didnt complain initially because I saw my hughes ground station gateway get relocated a few times and figured hughes was working on the system.  Now after several months, im fed up.  Its time to fix this.

 

Customer support.  Please help.  Thank you.

 

Download Test: https://testmy.net/db/Lh51qVaiT

9 REPLIES 9
Highlighted
Distinguished Professor IV

Re: Poor performance - slow speed - must refresh web browser mulitple times

@littleganns

 

Were these tests run while using your VPN?  https://testmy.net/quickstats/littleganns

 

Though the gateway outroute ID will often change, sort of like changing lanes on a multi-lane highway, the gateway location itself stays the same.    


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Freshman

Re: Poor performance - slow speed - must refresh web browser mulitple times

The tests were done outside of the VPN.  VPN no longer works.

 

The hughesnet service seems to have packet errors.  I continiously need to refresh the browser to get a webpage to load. 

 

I suspect due to the large amount of packet errors is the reason why VPN does not work.

 

Customer service, can you help?

Highlighted
Distinguished Professor IV

Re: Poor performance - slow speed - must refresh web browser mulitple times

So that the reps will be able to run diagnostics on your HughesNet equipment, please make sure to leave the modem plugged in if you normally don't.  This will also allow the modem to save any fault logs, which can help them to determine what the problem may be. 

 

The reps are on M-F from about 8AM to 5PM EST, so they're already off for today, but they usually reply within a day or two.  

 

Normally, the process for speed issues would be to have you run some speed tests in a specific way so that the reps can take a look at the results, but if you're experiencing packet loss problems running speed tests before they check out your system is probably premature.   

 

@Liz @Amanda


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Freshman

Re: Poor performance - slow speed - must refresh web browser mulitple times

Thanks for the quick responses.  The modem is powered up and ready for Hughes remote diagnostics on Tuesday when everyone gets back.

Highlighted
Moderator
Moderator

Re: Poor performance - slow speed - must refresh web browser mulitple times

Hi littleganns,

 

  Welcome to the community and thank you for posting. We can certainly look into this for you. I've run some preliminary diagnostics on your site and am not currently seeing any packet loss. Where are you seeing packet errors reported?

 

  Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Freshman

Re: Poor performance - slow speed - must refresh web browser mulitple times

When you have to refresh a browser several times to get a page to load...  Thats a tell tale sign of packet loss.  It happens continously at all times of the day or night.

Highlighted
Freshman

Re: Poor performance - slow speed - must refresh web browser mulitple times

Before you say its my compuer, I wanted to mention, I drive down the street to a gas station that has Comcast Xfiniti and everything works beauitfully.  No packet loss.  No continously needing to refresh broswer, etc...

Highlighted
Moderator
Moderator

Re: Poor performance - slow speed - must refresh web browser mulitple times

Hi littleganns,

 

Thank you for the insight. Can you please run some speed tests today? Diagnostics look fine on our end and are showing no packet loss and more than plan speeds:

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Poor performance - slow speed - must refresh web browser mulitple times

 

Hi littleganns,

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.